Explore the community Forums Lectora Lectora Suggestions Forum for sharing bugs or "issues"

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #283289 Score: 0
    Profile photo of Laura Gillenwater
    Laura Gillenwater
    Member
    contributor
    advanced
    intermediate
    friend finder
    verified member
    advocate
    wise owl
    profile
    picture perfect
    Group Member
    4 pts
    @tecocat

    I’d love it if there were a separate forum here for folks to post any bugs or “issues” that they found, rather than having those posts buried in the “General” category. Of course, this wouldn’t be in place of folks reporting those bugs/issues to Lectora; rather, they would serve more as a “heads up” to other users.

    I’m still trying to decide whether to go ahead and install my upgrade to Lectora 12 — early on, I know there were some problems (as is usually the case with any new version of most software these days), and I’m trying to decide what issues people are still having at this point, so I can decide whether it’s time to finally make the leap. Seeing those types of posts could help me make that decision.

    Also, having a forum like that might help avoid duplicate “complaints,” as people could search within that forum to see if someone else has experienced the problem, too, before posting their own issues. Plus, it would be helpful place for Trivantis (or even just fellow users) to report when an issue has been fixed/resolved and/or when a user has found a good temporary work-around.

    #298971 Score: 0
    Profile photo of Michelle Bervoets
    Michelle Bervoets
    Member
    beginner
    intermediate
    friend finder
    @mbervoets4957

    I agree! At the moment I’m having issues with the cancel test/survey and reset test/survey actions. When i have that action in a test and i upload my content to scorm, the page is all wrong and “non-interactive (plaintext)”. Has anyone else experienced this problem?

    #299073 Score: 0
    Profile photo of John Blackmon
    John Blackmon
    Member
    beginner
    intermediate
    contributor
    friend finder
    advanced
    junior moderator
    wise owl
    LUC16
    LUC16 Attendee
    verified member
    22 pts
    @johnb

    Sounds like there is a JavaScript error on that page that is showing up incorrectly. Have you looked at the browser console to see what the error is, or contacted Customer Support?

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.