Explore the community Forums Lectora LMS Integration Images missing

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #350036 Score: 0
    Profile photo of Peter Lionberger
    Peter Lionberger
    Member
    beginner
    intermediate
    curious george
    wise owl
    contributor
    @Russell
    • Lectora 17
    • SCORM 2004
    • Cornerstone OnDemand LMS
    • Internet Explorer 11

    My first page is missing 10 of 15 page elements when I open the course in the LMS? Happens to be the top 10 layered elements on the page layout.

    Works fine in Chrome. I am testing this course so I have a back door built in and found that most pages display and run fine. The course works fine when I publish to html and open in IE or Chrome.

    Also, my Back button goes to some sort of error type page? and locks up. The button is set to go to Last Visited.

    oh yah, the audio narration stutters on the first word or two occasionally?

    Any ideas?  Thank you.

    Peter

    #350153 Score: 0
    Profile photo of Jennifer Valley
    Jennifer Valley
    Moderator
    contributor
    beginner
    friend finder
    advanced
    lectora beginner
    verified member
    wise owl
    profile
    picture perfect
    curious george
    105 pts
    @jvalley4735

    Can you share the files? My guess is there’s a javascript error.  Can you inspect the page to see if anythings coming up?

    #350274 Score: 0
    Profile photo of Peter Lionberger
    Peter Lionberger
    Member
    beginner
    intermediate
    curious george
    wise owl
    contributor
    @Russell

    Hi, afraid we aren’t allowed to share content here.

    How or what do I look at to locate javascript errors? Nothing comes up in the normal course of publishing.

     

    Thanks,

     

    #350388 Score: 0
    Profile photo of Darrel Somoza
    Darrel Somoza
    Member
    contributor
    friend finder
    beginner
    intermediate
    junior moderator
    advanced
    wise owl
    curious george
    profile
    167 pts
    @Klaatu

    Disable the seamless play option, republish and try again.

    #350470 Score: 0
    Profile photo of Jennifer Valley
    Jennifer Valley
    Moderator
    contributor
    beginner
    friend finder
    advanced
    lectora beginner
    verified member
    wise owl
    profile
    picture perfect
    curious george
    105 pts
    @jvalley4735

    In Chrome you right click and select Inspect or do a Control+Shift+I.

    #353631 Score: 0
    Profile photo of Math Notermans
    Math Notermans
    Member
    contributor
    intermediate
    advanced
    friend finder
    junior moderator
    advocate
    LUC16 Attendee
    LUC16
    wise owl
    curious george
    76 pts
    @mnotermans5114

    Darrel’s suggestion ‘Seamless play’ is causing it is for sure worth a try.
    Also noticing you use scorm2004, it might be good to publish as scorm1.2 and test that.
    Had issues before with that too…

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.