Explore the community Forums Lectora Lectora Questions & Answers Invisible Buttons Are Visible on Title Created in v11 but opened in v12

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #283737 Score: 0
    Profile photo of AaronMSB
    AaronMSB
    Member
    @AaronMSB

    Hi All,

    I have several tittles that I’ve created in v11 that need to be edited in v12. When I open them in v12, all of the invisible buttons are suddenly visible shapes with the text “click here” in the middle.

    “No problem” I say. “I’ll just decrease the opacity to 0, that ought to do it.” When I do that, the button turns transparent in “edit” mode. When I move over to “run” mode, the white “click here” text is now visible again. Back over to “edit” mode” the full blue buttons with the text in the middle are back.

    I can create a new invisible button in v12 and it stays invisible.

    I’d really love to find a way to not have to recreate all of my invisible buttons. Any suggestions from you super smart people?

    Thanks,
    Aaron

    #287632 Score: 0
    Profile photo of Katie W
    Katie W
    Member
    beginner
    intermediate
    friend finder
    contributor
    advanced
    picture perfect
    profile
    Group Member
    curious george
    wise owl
    @kwisting@mphi.org

    This won’t help as much as you are hoping but the invisible button in 12 now has 4 states and the white is the roll over option that you would also have to reduce the opacity of. I noticed this when we moved ours from 11 to 12. So you can either make new invisible buttons or reduce the opacity in both button states…unless Lectora has a better fix.

    #295213 Score: 1
    Profile photo of Joe Payne
    Joe Payne
    Member
    beginner
    intermediate
    3 pts
    @cyberjoep

    Do a Find (Ctrl-F) and you search for Click Here, replace it with empty text instead. If you are not using Click Here anywhere in your courses, you can do a Replace All.

    This post has received 1 vote up.
Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.