Explore the community Forums Lectora Lectora Questions & Answers Knowledge Check – Edit Question – Show Page for Feedback

Viewing 1 post (of 1 total)
  • Author
    Posts
  • #274463 Score: 0
    Profile photo of jeannine
    jeannine
    Member
    @jeannine

    I think I figured it out.  It was the silliest thing.  In the Publish to SCORM settings, I had to uncheck “Use Web 2.0 Style Pop Ups”.  Then it worked perfectly.

Viewing 1 post (of 1 total)

You must be logged in to reply to this topic.