Explore the community Forums Lectora Lectora Questions & Answers Lectora 17.02 – Install associates .awt to Adobe Acrobat Pro

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #345883 Score: 0
    Profile photo of David Jumeau
    David Jumeau
    Member
    beginner
    intermediate
    wise owl
    curious george
    advanced
    contributor
    verified member
    friend finder
    picture perfect
    1 pt
    @djumeau

    I have recently installed Lectora 17.02. (I had previously removed Lectora 16.2.)

    The weirdest thing is that when I set the .awt file in Windows Explorer, it automatically points it to Adobe Acrobat Reader instead of the Lectora Inspire .exe.

    I am using Windows 7 Professional 64 bit.

    Any recommendations?

    #345887 Score: 2
    Profile photo of Darrel Somoza
    Darrel Somoza
    Member
    contributor
    friend finder
    beginner
    intermediate
    junior moderator
    advanced
    wise owl
    curious george
    147 pts
    @Klaatu

    Yeah, set the default application for .awt to Lectora.

    This post has received 2 votes up.
    #347187 Score: 0
    Profile photo of canadian
    canadian
    Member
    beginner
    intermediate
    wise owl
    @canadian

    I have the same issue. I’ve change the file type associations but it still tries to open with Acrobat.

    #347227 Score: 0
    Profile photo of canadian
    canadian
    Member
    beginner
    intermediate
    wise owl
    @canadian

    I’ve somehow fixed it by deleting the associated file type parameter for awt and awt10. I used this tool http://www.winhelponline.com/blog/unassociate-file-types-windows-7-vista/

    Then, with the awt file showing no associated program, as in the icon is the default windows 7 file icon type with the page and dots on it, I made a shortcut on my desktop to Lectora.exe in the program files folder. Then i dragged the .awt file i wanted to open to the shortcut. Before letting go of your mouse click, verify the tooltip says “Open with Lectora…”

    Lectora should open now with the project. Close and open it again by double clicking on the file.

    If this does not work, I also did some mucking around with the windows shell command assoc and ftype. Use at your own risk of course. https://ss64.com/nt/ftype.html I wasn’t getting anywhere successful with this approach but did learn a lot about file types and associations.

     

    best of luck

    #348012 Score: 0
    Profile photo of David Jumeau
    David Jumeau
    Member
    beginner
    intermediate
    wise owl
    curious george
    advanced
    contributor
    verified member
    friend finder
    picture perfect
    1 pt
    @djumeau

    Well, I discovered that we had two installs of Snagit (v. 12 and v. 13) I asked my IT department to remove v. 12 and when trying to re-establish the .awt extension, lo and behold, I was able to link it to Lectora 17.02.

     

    #351941 Score: 0
    Profile photo of Heidi Strangberg
    Heidi Strangberg
    Member
    beginner
    intermediate
    contributor
    lab member
    verified member
    friend finder
    advocate
    curious george
    wise owl
    LUC17 Attendee
    2 pts
    @heidi

    I’ve had this problem with Lectora AWT disassociations during installs several times now due to upgrades on various computers and each time it baffled me, so I created these instructions. Hope it helps…not sure why this is happening this year.

    1. Right Click on the AWT File
    2. Choose Properties
    3. Under General, Type of File, choose Change. (see attached image) Then choose Lectora (If Lectora does not show up as a choice, browse for it. If that doesn’t work see options below)

    Other things to try:

    • Under Default Programs, associate your awt file to Lectora. Then do steps above.
    • Right click the Lectora icon on your desktop, choose Run as Administrator. Then do steps above.
    Attachments:
Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.