Explore the community Forums Lectora Lectora Questions & Answers Lectora Detecting Wrong Browser Type

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #345397 Score: 0
    Profile photo of Andrew.Robertson
    Andrew.Robertson
    Member
    beginner
    intermediate
    curious george
    wise owl
    @Andrew.Robertson

    Hi,

    While I am using a work around for the identified issue in a topic previously started today on this forum, I am also beginning to wonder why Lectora is detecting that I am using IE8 or less. As you can see by the attached images, I am using IE11.

    Any assistance is greatly appreciated.

    #345405 Score: 1
    Profile photo of Darrel Somoza
    Darrel Somoza
    Member
    contributor
    friend finder
    beginner
    intermediate
    junior moderator
    advanced
    wise owl
    curious george
    120 pts
    @Klaatu

    First thing I’d do is check to see what document mode IE is running in. Look near the top right of the dev console. There a drop down where you can change it. You might be “using” IE11 but running in a different mode.

    This post has received 1 vote up.
    #345408 Score: 0
    Profile photo of Andrew.Robertson
    Andrew.Robertson
    Member
    beginner
    intermediate
    curious george
    wise owl
    @Andrew.Robertson

    Hi Darrel, I really appreciate you taking the time to respond this quickly and you are right. The LMS that we are launching is automatically pushing the type to IE5… I guess I will need to find a way to force it to IE9 (at a minimum).

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.