Explore the community Forums Lectora Online Lectora Online Questions & Answers Lectora Online Courses loading intermittently on LMS

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #345668 Score: 0
    Profile photo of Dale Sykes
    Dale Sykes
    Member
    beginner
    intermediate
    curious george
    wise owl
    friend finder
    @dsykes8406

    Hi all,  looking for your help or ideas on how to troubleshoot an on going issue.

    We have created a Lectora Online module and uploaded this to our CornerStone LMS using SCORMv1.2.  When some of users try and open the course it works fine but when others try and launch it just hangs at the ‘opening course’ page.

    When this happens, we have found that if the user goes into the ‘Internet Settings’ cog and deletes ‘Cookies and website’ data then the course will work fine.  Our IT Team have set up user profiles to ‘Delete browsing history on exit’ but this doesn’t work.  We use a Citrix infrastructure solution.

    When the course loads then completion status and scores etc are fed back to the LMS so everything seems fine there.

    The strange thing is that we host on the LMS a number of Microsoft courses but these always work for all users with no issues.

    Has anyone encountered a similar issue or have any suggestions how to resolve?

    Help!

    #345676 Score: 0
    Profile photo of Joe Wieloch
    Joe Wieloch
    Moderator
    beginner
    intermediate
    friend finder
    contributor
    LUC16 Attendee
    verified member
    wise owl
    11 pts
    @wheels

    It’s possible that the LMS server settings & Internet Browser Cache may be causing the issues.  Possibly there is a mismatch of old and new course files because of this. Do you know what browsers the users (that experience failures) are using?  Sometimes you can configure parameters in the LMS to send to the course.  Under the covers this puts parameters on the URL used to load the course.  Sometimes this will cause the browser to not use the cache and it may correct the problem.  There should be a way to do this in CornerStone LMS.

    Additional details about the student’s browsers may help diagnose the issue.

     

     

    #345694 Score: 0
    Profile photo of Dale Sykes
    Dale Sykes
    Member
    beginner
    intermediate
    curious george
    wise owl
    friend finder
    @dsykes8406

    Thanks for your prompt response Joe!

    all our Users use IE11 as default.  The issue is occurring though with the first publication of any title, not after reversioning.  I have raised a case with Cornerstone and will see what they say.

    The strange things is that we never have this issue with the Microsoft courses.

    #345721 Score: 0
    Profile photo of Joe Wieloch
    Joe Wieloch
    Moderator
    beginner
    intermediate
    friend finder
    contributor
    LUC16 Attendee
    verified member
    wise owl
    11 pts
    @wheels

    Hi Dale,

    If you have a link where we can try to reproduce the issue please send it to support@trivantis.com, reference this forum post, and have them forward it to the LO team.  We’ll take a look.

    – Joe

    #345774 Score: 0
    Profile photo of Dale Sykes
    Dale Sykes
    Member
    beginner
    intermediate
    curious george
    wise owl
    friend finder
    @dsykes8406

    Hi Joe,

    I don’t have a link however I will raise a case with support and send the pkg file just in case there is something in the course that isn’t quite right.  I have raised a case with CornerStone and shall chase.  This issue has been going on for 2 months now and I am just going round in circles!

    Dale

    #345962 Score: 0
    Profile photo of Joe Wieloch
    Joe Wieloch
    Moderator
    beginner
    intermediate
    friend finder
    contributor
    LUC16 Attendee
    verified member
    wise owl
    11 pts
    @wheels

    We did get the course and took a look. It launches fine for us in CourseMill.  You might see if they have options for different ways to launch the course, such as in the same window, in a different window.  Maybe a different launch option could correct the issue.

    Your course looks good, it should work fine.  If you want us to look at it further please send us a link to the course in CornerStone.

    #345964 Score: 0
    Profile photo of Dale Sykes
    Dale Sykes
    Member
    beginner
    intermediate
    curious george
    wise owl
    friend finder
    @dsykes8406

    Thanks Joe,

    I appreciate you looking at the course.  I will try the launch option as we always launch in a different window and have never varied that.

    I will let you know how I get on with CornerStone.

    Regards, Dale

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.