Explore the community Forums Social Lounge Social Chat Likert Format problem

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #353247 Score: 0
    Profile photo of Angela LaFollette
    Angela LaFollette
    Member
    beginner
    intermediate
    wise owl
    @alafollette8670

    I was wondering if anyone had a similar issue and have a solution?  I am creating multiple pages with one likert question per page (42 questions).  I changed the format on how I want the question to appear on the page. However, if I want to edit the question it automatically formats the question to the original format.

    #353252 Score: 0
    Profile photo of Math Notermans
    Math Notermans
    Member
    contributor
    intermediate
    advanced
    friend finder
    junior moderator
    advocate
    LUC16 Attendee
    LUC16
    wise owl
    curious george
    56 pts
    @mnotermans5114

    Hi Angela, which Lectora version do you use ?

    Regards,

    Math

    #353271 Score: 0
    Profile photo of Angela LaFollette
    Angela LaFollette
    Member
    beginner
    intermediate
    wise owl
    @alafollette8670

    Lectora Inspire 17

    #353276 Score: 0
    Profile photo of Math Notermans
    Math Notermans
    Member
    contributor
    intermediate
    advanced
    friend finder
    junior moderator
    advocate
    LUC16 Attendee
    LUC16
    wise owl
    curious george
    56 pts
    @mnotermans5114

    Ok gonna test it.

    #353278 Score: 0
    Profile photo of Math Notermans
    Math Notermans
    Member
    contributor
    intermediate
    advanced
    friend finder
    junior moderator
    advocate
    LUC16 Attendee
    LUC16
    wise owl
    curious george
    56 pts
    @mnotermans5114

    Yes, indeed if you change the format of a Likert question. I stretched the default colorbar and repositioned some of the dots… and then go to another page…and later on change the question of the Likert … your Likert question bumps back to its default settings…

    Not good…

    Checking a work-around now….

    Used version 17.0.3

     

    #353281 Score: 0
    Profile photo of Math Notermans
    Math Notermans
    Member
    contributor
    intermediate
    advanced
    friend finder
    junior moderator
    advocate
    LUC16 Attendee
    LUC16
    wise owl
    curious george
    56 pts
    @mnotermans5114

    Ok got a workaround. Not the simplest, but it works.

    1) If you have done formatting and want to change texts, save your .awt
    2) Duplicate the .awt file and change the extension to .xml
    3) Open that xml in a texteditor of choice. I use Sublime Text
    4) Find the text you want to change ( 2 positions )
    5) Save
    6) Rename the original .awt to something with _org
    7) Change the extension of the .xml file to .awt
    8) Open your new .awt and your text has changed but your formatting keeps as it was.

    Math

    #353289 Score: 0
    Profile photo of Angela LaFollette
    Angela LaFollette
    Member
    beginner
    intermediate
    wise owl
    @alafollette8670

    Thank you.  I really appreciate it.

    Angela

     

    #353379 Score: 0
    Profile photo of Jennifer Valley
    Jennifer Valley
    Moderator
    contributor
    beginner
    friend finder
    advanced
    lectora beginner
    verified member
    wise owl
    profile
    picture perfect
    curious george
    94 pts
    @jvalley4735

    Bringing this to the development teams attention.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.