Explore the community Forums Lectora Lectora Questions & Answers Paragraph spacing and bulleted lists

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #283605 Score: 0
    Profile photo of rwalters
    rwalters
    Member
    contributor
    beginner
    intermediate
    advanced
    curious george
    wise owl
    6 pts
    @rwalters

    Whenever I have a bulleted list, I put the “space before paragraph” at 5-10 points depending on screen space. This works within the title but since upgrading to version 12, the paragraph spacing disappears when published. It works in regular paragraphs but not in lists of any sort. My only solution is to put entire lines of space between each bulletpoint but that is not viable. Is anyone else having this problem?

    #287470 Score: 0
    Profile photo of rwalters
    rwalters
    Member
    contributor
    beginner
    intermediate
    advanced
    curious george
    wise owl
    6 pts
    @rwalters

    My only solution is to adjust the line spacing instead. Not looking forward to doing this for every single title I have. I’m hoping this is fixed in the next update as it should publish as displayed.

    Also, there is now a 1-character indent on the second line of a bulletpoint. It’s kind of weird looking and only shows up when published.

    #287469 Score: 0
    Profile photo of rwalters
    rwalters
    Member
    contributor
    beginner
    intermediate
    advanced
    curious george
    wise owl
    6 pts
    @rwalters

    Just to clarify, these display issues appear in preview mode as well, but not when viewing in edit mode.

    #287463 Score: 1
    Profile photo of Lazaro Perez
    Lazaro Perez
    Member
    beginner
    intermediate
    curious george
    wise owl
    friend finder
    contributor
    profile
    Group Member
    picture perfect
    advanced
    26 pts
    @sirwise23

    I’m having an issue with bullets as well. My issue is more when a bullet item goes to the next line. The indentation of the second line is off. Sometimes it’s 2 characters passed the first sentence. In some cases it’s 2 characters before.

    This post has received 1 vote up.
    #287473 Score: 0
    Profile photo of Jani Sipola
    Jani Sipola
    Member
    beginner
    intermediate
    friend finder
    @ummakumma

    Same issue here. My only options at this point was to find a font which can be converted somehow good into image.

    #287464 Score: 0
    Profile photo of Lazaro Perez
    Lazaro Perez
    Member
    beginner
    intermediate
    curious george
    wise owl
    friend finder
    contributor
    profile
    Group Member
    picture perfect
    advanced
    26 pts
    @sirwise23

    @ummakumma 63134 wrote:

    Same issue here. My only options at this point was to find a font which can be converted somehow good into image.

    I have found that when you have text shown as an image, the quality is much better if you don’t have the background set to transparent.

    So if it is just plain text on a white background, set the background to white before you publish.

    #287474 Score: 0
    Profile photo of Jani Sipola
    Jani Sipola
    Member
    beginner
    intermediate
    friend finder
    @ummakumma

    @sirwise23 63138 wrote:

    I have found that when you have text shown as an image, the quality is much better if you don’t have the background set to transparent.

    So if it is just plain text on a white background, set the background to white before you publish.

    This is not an options in this case because I have multicolor backgrounds in my title. But I found this Montserrat font which suited for my needs.

    #287467 Score: 0
    Profile photo of Simon Birt
    Simon Birt
    Member
    @simonbirt

    Hi everyone,
    As regards this issue I am informed by Support that it is fixed and will be in the next patch coming soon. 😉 Just wanted to let you know.
    Yours
    Simon

    #287465 Score: 0
    Profile photo of finsbury
    finsbury
    Member
    @finsbury

    Simon, is there any word on when that patch will be coming? We’ve purchased a volume license for the tool, but we can’t actually use Publisher to publish courses until this bullet indent problem is fixed. Any indication would help to manage the situation.

    Also, are we able to work on courses now, then simply apply the patch to Lectora before publishing in order to fix the situation? Or do we need to be adding text / editing text boxes with the patch applied for it to fix it?

    #287466 Score: 0
    Profile photo of finsbury
    finsbury
    Member
    @finsbury

    @simonbirt 63156 wrote:

    Hi everyone,
    As regards this issue I am informed by Support that it is fixed and will be in the next patch coming soon. 😉 Just wanted to let you know.
    Yours
    Simon

    Simon, is there any word on when that patch will be coming? We’ve purchased a volume license for the tool, but we can’t actually use Publisher to publish courses until this bullet indent problem is fixed. Any indication would help to manage the situation.

    Also, are we able to work on courses now, then simply apply the patch to Lectora before publishing in order to fix the situation? Or do we need to be adding text / editing text boxes with the patch applied for it to fix it?

    #287475 Score: 0
    Profile photo of jcook
    jcook
    Member
    @jcook

    This is also an issue for me. Does anyone know if this spacing issue is only occurring with courses that were originally created in V11? If the course was completely recreated in V12 would I still have this issue?

    #287468 Score: 0
    Profile photo of rwalters
    rwalters
    Member
    contributor
    beginner
    intermediate
    advanced
    curious george
    wise owl
    6 pts
    @rwalters

    I’m having this problem with new courses in L12 too. I ran into another one today. There seems to be no way to use bulleted and numbered lists together. When I manage to get it to work on edit mode, the bullets just disappear after publishing. Also, the numbers switch from the ones that show in edit mode.

    #287471 Score: 0
    Profile photo of rwalters
    rwalters
    Member
    contributor
    beginner
    intermediate
    advanced
    curious george
    wise owl
    6 pts
    @rwalters

    Basically I’m trying to do this (which is possible in edit mode):

    1. One
    • bullet point
    • bullet point
    • bullet point
    2. Two
    3. Three

    But when I publish it, I get this:

    1. One
    bullet point
    bullet point
    bullet point
    4. Two
    5. Three

    In addition, when published to HTML, the new V12 bullet points (checkmarks, squares, etc.) just show up as regular round bullet points.

    #287472 Score: 0
    Profile photo of rwalters
    rwalters
    Member
    contributor
    beginner
    intermediate
    advanced
    curious george
    wise owl
    6 pts
    @rwalters

    I guess the easiest solution to all these issues in this thread is to just publish the text as an image, but that shouldn’t be necessary. Not to mention, this won’t work if there are any embedded links.

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.