Explore the community Forums Lectora Lectora Questions & Answers Seamless play in 17.1.1

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #381539 Score: 0
    Profile photo of amanda hetherington
    amanda hetherington
    Member
    beginner
    intermediate
    friend finder
    curious george
    picture perfect
    wise owl
    contributor
    6 pts
    @ahetherington9113

    Hi all

    I’ve just upgraded to Inspire v17.1.1.

    It seems odd to me, but I’ve published a sample course that has some simulation pages included, and it seems to be smoother with the Publish for Seamless Play check box turned OFF (unchecked).

    I’ve done a few tests, and each time I have the check box selected, the published file seems to jump between each page, rather than appear static as it does with the check box deselected.

    Has anyone else experienced this?

    Thanks

    Amanda

    #382256 Score: 0
    Profile photo of amanda hetherington
    amanda hetherington
    Member
    beginner
    intermediate
    friend finder
    curious george
    picture perfect
    wise owl
    contributor
    6 pts
    @ahetherington9113

    Has anyone tried this? I am definitely getting a better result with Seamless Play turned Off. I will raise a ticket.

    #382289 Score: 0
    Profile photo of Rhonda Catalino
    Rhonda Catalino
    Member
    beginner
    intermediate
    friend finder
    LUC16 Attendee
    advanced
    curious george
    wise owl
    Group Member
    @rcatalino1763

    I have had the same issues.  It even messed with some of the variables I had on certain pages.  I have just been turning it off and pretending like it’s not there.  I’ve not asked about it yet but I would assume there is a bug in it somehow.  Only one other person at my company uses Lectora the way I do and it happened to her too so I don’t think it is something we are not doing correctly.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.