Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #296863 Score: 1
    Profile photo of Marianne Park
    Marianne Park
    Member
    2 pts
    @MariannePark

    I am testing courses on an iPAD Air 2 and am experiencing inconsistent behavior, sometimes the course opens and sometimes it does not.  I am trying to first identify if the issues is with the course itself in Lectora or the LMS.  The courses do not have flash video. Does anyone have success with courses  launching on an iPAD?

    This post has received 1 vote up.
    #296895 Score: 2
    Profile photo of Sergey Snegirev
    Sergey Snegirev
    Member
    contributor
    intermediate
    advanced
    friend finder
    lab member
    junior moderator
    advocate
    LUC16
    LUC16 Attendee
    wise owl
    336 pts
    @ssneg

    I’ve seen / built dozens of courses in Lectora that work on iPads, never had a problem launching one. Publish your course to HTML, put it on a server somewhere and open it on iPad to eliminate LMS interference. If it works, you will know that LMS is to blame.

    This post has received 2 votes up.
    #297251 Score: 0
    Profile photo of jayseventwo
    jayseventwo
    Member
    beginner
    intermediate
    @jayseventwo

    We recently went through the process of making our new template tablet compatible. In essence, nothing really changed, although I chose to take some of the Lectora action functionality out and recreate them using jQuery, as it works better across Android/iPad tablets.

    As Sergey above suggests, upload your HTML files to a web server and see if it works on your iPad. If not, you may want to start with a blank template and slowly add in your elements and test, to see what is causing your problems.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.