Explore the community Forums CourseMill CourseMill Questions and Answers Unable to find API adapter

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #349192 Score: 0
    Profile photo of László Pauer
    László Pauer
    Member
    beginner
    intermediate
    friend finder
    curious george
    wise owl
    @lpauer7193

    Hello everyone,

    We are having some issues with launching our course in CourseMill 7.0. We have published our title to SCORM in Lectora 17, it worked well in Google Chrome, but in Internet Explorer 11 when we try to launch the content the window appears blank, and after a while an error message is displayed: Unable to load api adapter applet (is javascript enabled in your browser?). What is the problem in this case, and how could we solve it?

    Thanks for any help!

    #349202 Score: 0
    Profile photo of Math Notermans
    Math Notermans
    Member
    contributor
    intermediate
    advanced
    friend finder
    junior moderator
    advocate
    LUC16 Attendee
    LUC16
    wise owl
    curious george
    79 pts
    @mnotermans5114

    You might wanna check whether IE lowers the compatibility-mode. Some LMS do that, some have settings for that.

    Darrel Somoza @klaatu wrote a nice answer about compatibility mode in this post:

    Intermittent Errors

    #353612 Score: 0
    Profile photo of donwiggins
    donwiggins
    Moderator
    Trivantis Support
    verified member
    beginner
    intermediate
    friend finder
    contributor
    wise owl
    1 pt
    @donwiggins

    This can also occur if you are not using the same URL to connect to CourseMill as the course. An example of that would be using an internal URL or IP address, and the course URL uses an external URL.

    It’s important to use the same URL throughout CourseMIll. It should be the URL that is under manage properties, fullcmlocation.

     

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.