#376625 Score: 0
Profile photo of Indra Van Caesbroeck
Indra Van Caesbroeck
Member
beginner
intermediate
curious george
wise owl
contributor
1 pt
@ivancaesbroeck1298

Hi Robert,

Thanks for the quick reply!

However, I’m afraid you’re not correct with regards to the ‘Organization Settings’.

I’ve been troubleshooting all day and tried many different options. But the ONLY way to get custom fonts to be displayed in the font drop-down menu is by adding them in the ‘Organization Settings’ first.

I apologise if I haven’t been clear.

My issue is that DURING the building of a course fonts aren’t displaying in Lectora Online. Which means I don’t know if a custom font fits into a text block properly unless I do a time-consuming full preview of each page and every time I make a textual adjustment.

I hope I’m a bit clearer now. Again, sorry if I wasted your time by not being clear šŸ™‚

 

A list of the things I’ve tried:

  1. I have tried multiple variations of the font-family names (still INGMeBold wouldn’t appear)
  2. I removed ALL HTML-extensions from ALL courses in my entire Lectora Online library (still the fonts showed up in the drop-down)
  3. I removed the User Fonts from theĀ Organisation SettingsĀ (no custom fonts were displayed, despite there being HTML extensions)
  4. I’ve tried renaming the ING Me Bold font with FontForge, giving it an entirely different font-family name (added this to the Org. Settings first, then HTML and then both, and still nothing)