Thanks Joe, great to know. Although I’ve been working with Lectora for many years, I’ve never used it for anything else but for changing the contents of textfields. Maybe renaming the action would help … e.g. just “Change”. It would be even less obvious in the first place but it leaves more room for thinking about what might be changeable. Or “Change Contents / Selection”.