Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #283562 Score: 0
    Profile photo of deepak.chaudhari
    deepak.chaudhari
    Member
    beginner
    intermediate
    @deepak.chaudhari

    Hi,
    I have some old modules which are developed in Lectora publishing suit v9.3.
    In the modules there are Multiple choice questions configured to view as drop-down. This is done to achieve the fill in the blank effect and user can the select the appropriate answer by selecting the options in drop-down.

    Here is the problem
    When checked in IE 8 browser the alignment for the questions looks correct. But if you check the same thing in Browser IE 10 or higher the alignment gets disturbed. I have also tried it on publishing on the new lectora version but problem persists.

    Does Lectora have a fix or something for the this problem?

    Please help.

    Thanks

    #287385 Score: 0
    Profile photo of Sergey Snegirev
    Sergey Snegirev
    Member
    contributor
    intermediate
    advanced
    friend finder
    lab member
    junior moderator
    advocate
    LUC16
    LUC16 Attendee
    wise owl
    339 pts
    @ssneg

    When Lectora 9.3 was retired, IE10 wasn’t even released yet. So it’s hard to expect old content to look ok in a new browser. You can try converting the course into a newer Lectora version or manually identifying and fixing the layout problem with conditional CSS.

    #287386 Score: 0
    Profile photo of loliver35
    loliver35
    Member
    @loliver35

    Lectora version is 11.2 / IE 10….

    This looks fine in the “Preview”, look fine in the “Browser Preview”, yet when it goes live, it get out of format.

    Thanks in advance
    Lisa

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.