Explore the community Forums Lectora Lectora Questions & Answers Audio File Not Loading Properly

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #411819 Score: 0
    Profile photo of James O'Donnell
    James O’Donnell
    Member
    beginner
    intermediate
    picture perfect
    friend finder
    wise owl
    profile
    Group Member
    advanced
    verified member
    curious george
    @jodonnell8947

    Hi Community.

    I’m using Lectora 17 and publishing as SCORM to SuccessFactors.

    I have a course with audio on each page, visible controller (default), and content timed to the audio using the audio sync function. For some, a shortened audio file loads, and stops when it reaches the end, thereby leaving out some of the narration and any content that appears after that point.

    For example, a page may have 47 seconds of audio. When it loads, the controller only shows 22 seconds of audio. It plays for that 22 seconds and then stops. Since the controller showed that amount, it appears to have played all the way through.

    It’s essentially cutting off the end of the audio file. This is an intermittent problem experienced by some users and not others, using both wireless and wired connections.

    Does anyone have any suggestions?

    #411893 Score: 1
    Profile photo of CarlFink
    CarlFink
    Member
    beginner
    intermediate
    contributor
    LUC16 Attendee
    wise owl
    curious george
    advanced
    13 pts
    @CarlFink

    Are you by any chance using 17.1? My first instinct is to say, “Try 17.0.6.” That’s the last really stable version. Also if you are using Seamless Play, try publishing without it. It does not actually work.

    This post has received 1 vote up.
    #412022 Score: 0
    Profile photo of James O'Donnell
    James O’Donnell
    Member
    beginner
    intermediate
    picture perfect
    friend finder
    wise owl
    profile
    Group Member
    advanced
    verified member
    curious george
    @jodonnell8947

    Thanks Carl. I disabled Seamless Play and that appears to have solved the issue.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.