Explore the community Forums Lectora Lectora Questions & Answers Autoplay not working in New Windows on iPad

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #420577 Score: 0
    Profile photo of falcon44nkc
    falcon44nkc
    Member
    beginner
    intermediate
    curious george
    wise owl
    contributor
    @falcon44nkc

    Hello,

    I’m developing a course that has a few pop-up windows with audio. So, there is a main Lectoa page with a button that opens another Lectora page in a new window. There is audio on both the main page and on the pop-up page.

    The actions are set up so that the audio on the main page stops when the button is clicked. Then, in the new window there is audio that is set to autoplay.

    This works fine on a computer. However, when viewed on a iPad, the audio on the second pop-up window doesn’t play. All the other audio on the main Lectora pages autoplay just fine. It’s just the audio in the new window pages.

    I’m using Lectora 17 and publishing with seamless play selected.

    Any ideas?

    Thank you!

    #421097 Score: 1
    Profile photo of Joe Wieloch
    Joe Wieloch
    Moderator
    beginner
    intermediate
    friend finder
    contributor
    LUC16 Attendee
    verified member
    wise owl
    LUC17 Attendee
    advanced
    picture perfect
    48 pts
    @wheels

    There is a problem when you display a popup on mobile with auto start. It is because our “work-around” for auto starting media does not work from window to window. We feel it’s best practice, on mobile anyway, to navigate to a new page instead of having a popup. Then the new page can have a “close” button that returns to the previous page. Hopefully this is an option for your course.

    This post has received 1 vote up.
    #421872 Score: 0
    Profile photo of falcon44nkc
    falcon44nkc
    Member
    beginner
    intermediate
    curious george
    wise owl
    contributor
    @falcon44nkc

    Thanks for the information. I was able to design it so it navigated to a new page. Thanks!

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.