Explore the community Forums CenarioVR CenarioVR Questions & Answers Blank screen in iPadOS app

Viewing 9 posts - 16 through 24 (of 24 total)
  • Author
    Posts
  • #444883 Score: 0
    Profile photo of CarlFink
    CarlFink
    Member
    beginner
    intermediate
    contributor
    LUC16 Attendee
    wise owl
    curious george
    advanced
    friend finder
    41 pts
    @CarlFink

    Hi, John,

    Well, I with the latest CVR app, and a scenario published earlier today, on my older iPad and my brand-new iPhone XR, I get the spinning cube and then an almost immediate crash of the app when I try to launch.

    The old scenario still launches to the black void of space.

    As an experiment, I published your Corals of the Caribbean scenario with CVR 10 minutes ago (so the latest version) to my own CVR space. Launching it on the iPad results in the weird jitterfest effect I posted above. Launching on the iPhone XR results in the black void of doom.

    #444895 Score: 0
    Profile photo of CarlFink
    CarlFink
    Member
    beginner
    intermediate
    contributor
    LUC16 Attendee
    wise owl
    curious george
    advanced
    friend finder
    41 pts
    @CarlFink

    By the way, interface things: if you add a 3D model to the scenario, the resulting pseudo-dialog has a “Drag files here or click to upload” area, with an up-arrow. The up-arrow is not an active area, clicking it does nothing. You’re supposed to click above the arrow in the blank area, which I find quite unintuitive.

    Also, the drop area/upload seemingly only accepts graphics files? Oddly enough the (real, system) dialog for uploading says you’re uploading a “Custom”. One suspects your developer created a custom list of file types and didn’t change its name. 🙂

    I haven’t tested, but as a reasonably experienced 3D developer and longtime UX guy, I don’t know why I would drop/upload a JPEG file in that area. Does it replace the clownfish I added to the scenario? Become a texture? Seriously, there’s no way to know what happens when you drop a file there, and a user doesn’t know why that field exists.

    EDIT: after posting that, I realized that there is no way to upload my own 3D models. I hope you plan to change that, because it really limits the usage of this feature. For instance, I might want to upload a model of my company’s equipment to allow the learning to study it. Can’t do it in this version.

    ANOTHER EDIT: may I suggest that in the left-side panel showing all assets in the scenario, you add an option to the, um, Option Menu for each: “Turn to see”? I placed an object in my scenario and I have no idea where I put it, and I have to frantically scrub all over the place looking for it.

    • This reply was modified 3 months, 3 weeks ago by Profile photo of CarlFink CarlFink .
    • This reply was modified 3 months, 3 weeks ago by Profile photo of CarlFink CarlFink .
    #444973 Score: 0
    Profile photo of CarlFink
    CarlFink
    Member
    beginner
    intermediate
    contributor
    LUC16 Attendee
    wise owl
    curious george
    advanced
    friend finder
    41 pts
    @CarlFink

    Well, I inexplicably can’t edit the above again, so let me say that I found your YouTube video:
    https://youtu.be/V6AjbJxNT9g

    That answers many of my concerns above. I still think in UX terms it makes little since for me to click on a particular object (the clownfish) and have CenarioVR ask me if I want to upload a different model instead of using the one I just selected.

    #445323 Score: 0
    Profile photo of Hugh Vaughan
    Hugh Vaughan
    Member
    beginner
    intermediate
    wise owl
    curious george
    contributor
    friend finder
    4 pts
    @hvaughan.2540

    Is there a preferred web browser and PC specification to run  published Cenarios? I’ve published to ‘CenarioVR Live and Mobile’ and on some browsers / PCs it just comes up with a black screen (after clicking the play button).

    #445325 Score: 0
    Profile photo of Hugh Vaughan
    Hugh Vaughan
    Member
    beginner
    intermediate
    wise owl
    curious george
    contributor
    friend finder
    4 pts
    @hvaughan.2540

    I found the tech specs page, the PC meets these specs yet I get a black screen.

    https://www.trivantis.com/products/cenariovr/tech-specs

    #446374 Score: 0
    Profile photo of John Blackmon
    John Blackmon
    Moderator
    beginner
    intermediate
    contributor
    friend finder
    advanced
    junior moderator
    wise owl
    LUC16
    LUC16 Attendee
    verified member
    49 pts
    @johnb

    Lots of posts to answer to here, but we’ll get the arrow icon “clickable” in the next update. The entire rest of the grey area is clickable, appears to have been an oversight on the href for that icon.

    Tiy can definitely upload your own 3D models, in the original 3D release there was a bug in that the GLB extension was not in the list of files in the native system dialog that was brought up. You could just drag and drop to the editing canvas itself or to the grey area to add your own GLB fies. That has been fixed, and you can now use all three methods to add your own 3D objects.

    When adding an object from the media library, CenarioVR brings up the propert dialog so you can name it, add actions etc. Its not prompting you to replace it at that point.

    CenarioVR allows both 3D and 2D objects as hotspots, which is why you can choose JPGs, PNGs, SVGs, or GLBs for you resource type to go aong with a hotspot.

     

     

    #446376 Score: 0
    Profile photo of John Blackmon
    John Blackmon
    Moderator
    beginner
    intermediate
    contributor
    friend finder
    advanced
    junior moderator
    wise owl
    LUC16
    LUC16 Attendee
    verified member
    49 pts
    @johnb

    Is there  a particular environment you are experiencing the “black screen” issue on? Is it related to a certain image or video scene?

    #446379 Score: 0
    Profile photo of Hugh Vaughan
    Hugh Vaughan
    Member
    beginner
    intermediate
    wise owl
    curious george
    contributor
    friend finder
    4 pts
    @hvaughan.2540

    Its just a very simple Cenario with a 360 background image and some info labels. I’ve created support ticket but they can’t replicate. On one PC it works in one browser, Edge but not in Chrome. On another it works in both and on another it doesn’t work on any browser, all are Dell PCs, laptops and desktop, varying ages but all running Windows 10.

    #446504 Score: 0
    Profile photo of John Blackmon
    John Blackmon
    Moderator
    beginner
    intermediate
    contributor
    friend finder
    advanced
    junior moderator
    wise owl
    LUC16
    LUC16 Attendee
    verified member
    49 pts
    @johnb

    Have you shared an export of the scenario with support? If not, could you send it to cenariovr@elearningbrothers.com so we can take a look?

Viewing 9 posts - 16 through 24 (of 24 total)

You must be logged in to reply to this topic.