Explore the community Forums Lectora Lectora Questions & Answers cant find the variable presets

Viewing 6 posts - 16 through 21 (of 21 total)
  • Author
    Posts
  • #435387 Score: 0
    Profile photo of Marcel Milo
    Marcel Milo
    Member
    beginner
    intermediate
    curious george
    friend finder
    picture perfect
    wise owl
    contributor
    advanced
    @mmilo9281

    i forgot the title file, here is it πŸ™‚

    Attachments:
    1. Title_1.zip
    #435391 Score: 0
    Profile photo of Tim K
    Tim K
    Member
    contributor
    beginner
    intermediate
    advanced
    friend finder
    junior moderator
    advocate
    wise owl
    curious george
    Group Member
    355 pts
    @timk

    That happens because today is the 27th.

    Replace the second for loop with:

    for (var j=0;j<24;j++){
    if(j<today.getDate()){
    window[btnids[j]].setDisabled(false);
    }
    }
    #435393 Score: 0
    Profile photo of Marcel Milo
    Marcel Milo
    Member
    beginner
    intermediate
    curious george
    friend finder
    picture perfect
    wise owl
    contributor
    advanced
    @mmilo9281

    you are great πŸ™‚ Thx …. i will try it later….

    nice greetings Marcel

    #435432 Score: 0
    Profile photo of Marcel Milo
    Marcel Milo
    Member
    beginner
    intermediate
    curious george
    friend finder
    picture perfect
    wise owl
    contributor
    advanced
    @mmilo9281

    it works great but do you know what could be the reason that all my pictures are not displayed, The picture are screenshots (png) from Internet and i have imported them and not linked. There is only a small symbol in the left corner? You can see it in my screenshot…

    greetings

    • This reply was modified 11 months ago by Profile photo of Marcel Milo Marcel Milo.
    Attachments:
    #435437 Score: 1
    Profile photo of Tim K
    Tim K
    Member
    contributor
    beginner
    intermediate
    advanced
    friend finder
    junior moderator
    advocate
    wise owl
    curious george
    Group Member
    355 pts
    @timk

    I can’t recreate the error. That symbol means that the image file cannot be found, e.g. when the url of the image in the src attribute is not correct. You could try to rename the files, it may be better not to use caps and umlauts, e.g. “tuer01.jpg” instead of “TΓΌr01.JPG”, but I’m not sure it’ll help.

    This post has received 1 vote up.
    #435447 Score: 0
    Profile photo of Marcel Milo
    Marcel Milo
    Member
    beginner
    intermediate
    curious george
    friend finder
    picture perfect
    wise owl
    contributor
    advanced
    @mmilo9281

    Hi Tim, thx, now it works finally πŸ™‚ i have renamed all the pictures.

    thx a lot, Marcel

Viewing 6 posts - 16 through 21 (of 21 total)

You must be logged in to reply to this topic.