Explore the community Forums Lectora Lectora Questions & Answers Chrome issues with Auto Text on template

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #384780 Score: 0
    Profile photo of SB Chapman
    SB Chapman
    Member
    beginner
    intermediate
    profile
    picture perfect
    wise owl
    friend finder
    contributor
    curious george
    Group Member
    @schapman1885

    Has anyone else encountered this issue with Chrome recently. I have the newest version of Chrome and on 17.1 (can’t update to 17.1.1 just yet). In my course, I have template set up that populates the Chapter name, Page Name and Page number on each individual page. In a new course that I am working with, these items do not populate in Chrome.

    Not realizing it was Chrome, I pulled an older course over and ran it in Chrome…these items populated nicely. So, I opened it up and republished it. Viola… they stopped populating.  WHAT? So, for giggles, I opened that course up in Firefox and IE… and low and behold, those field populated.  So, I tried my new course in both.. same result.  Any others with this issue… any work arounds?

    #384782 Score: 0
    Profile photo of SB Chapman
    SB Chapman
    Member
    beginner
    intermediate
    profile
    picture perfect
    wise owl
    friend finder
    contributor
    curious george
    Group Member
    @schapman1885

    Wanted to add the version that works with Chrome is Version 12.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.