Explore the community Forums Lectora Lectora Questions & Answers Chrome + responsive mode issue

Tagged: 

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #305675 Score: 0
    Profile photo of Unai Sarabia
    Unai Sarabia
    Member
    beginner
    intermediate
    @usarabia6407

    Hi,

    We have found the following issue:

    We want to show a title page in a web window with the responsive mode (sensitive title checked), but we found a problem. Web window appears without content. This only happens using Chrome.

    We have the same problem when showing a page in a pop up window using “Show page in pop up window” action.

    I appreciate any suggestions to solve this. Thank you very much!

    #305681 Score: 0
    Profile photo of Jennifer Valley
    Jennifer Valley
    Member
    contributor
    beginner
    friend finder
    advanced
    lectora beginner
    verified member
    wise owl
    profile
    picture perfect
    curious george
    114 pts
    @jvalley4735

    Are you able to provide a copy of the files to investigate further?

    #305683 Score: 1
    Profile photo of John Blackmon
    John Blackmon
    Member
    beginner
    intermediate
    contributor
    friend finder
    advanced
    junior moderator
    wise owl
    LUC16
    LUC16 Attendee
    verified member
    29 pts
    @johnb

    Actually, try and run the title from a Web server rather than just from the file system. Chrome has a lot of restrictions on things that it allows you to do when launching a “local” file.

    I was able to repeat the problem with Chrome when just clicking on the HTML file, but when I loaded it to a web server (or LMS) it worked fine. This is the case with a lot of things in Chrome and local files, and now also with Microsoft’s Edge browser, as it uses the same code base as Chrome.

    This post has received 1 vote up.
    #305691 Score: 1
    Profile photo of Darrel Somoza
    Darrel Somoza
    Member
    contributor
    friend finder
    beginner
    intermediate
    junior moderator
    advanced
    wise owl
    curious george
    profile
    199 pts
    @Klaatu

    I suggest all authors install a local server, such as WAMP. This will allow you to test all features in any browser just as if you had uploaded it to a server. Not only is this a huge time saver but you can also test on any mobile device with just a few easy to make modifications. If anyone is interested, let me know and I’ll write up detailed instructions.

    DRS

    This post has received 1 vote up.
    #306051 Score: 0
    Profile photo of Unai Sarabia
    Unai Sarabia
    Member
    beginner
    intermediate
    @usarabia6407

    Thank you very much John and Darrel!

    The problem is content we are working in will be launched offline from local files in a tablet.

    The content works fine with Firefox and Internet Explorer 11.

    Do you think it could be solved with Lectora specific settings? Or is it something that can be only solved by changing settings in Chrome or tablets?

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.