Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #383826 Score: 0
    Profile photo of Jennifer Mohr
    Jennifer Mohr
    Member
    beginner
    intermediate
    friend finder
    picture perfect
    profile
    curious george
    wise owl
    contributor
    LUC17 Attendee
    1 pt
    @jmohr4076

    Hello friends!

    Has anyone else experienced challenges with closed captioning appearing in CourseMill? I added closed captioning to my video using the tools within Lectora.  I’ve tried both WebVTT and SRT.  I do not have the closed captioning set up as default, but it can be selected on the audio player bar. This functions perfectly in the preview in browser mode. However, once I publish it to CourseMill, the CC option is not on the player bar. Any suggestions? I’ve submitted a ticket and posted on the Lectora forum with no luck. We have an individual taking training this week that must have the closed captioning, and hate that we can’t accommodate them this way. I did publish the SCORM file into another LMS that we have a free trial for, and it worked. So I’m assuming it’s a setting in CourseMill.

    Thanks!

    #393088 Score: 0
    Profile photo of jg58
    jg58
    Member
    beginner
    intermediate
    contributor
    wise owl
    picture perfect
    3 pts
    @jg58

    I’m hoping you receive an answer because I’m having the same issues.

    #410768 Score: 0
    Profile photo of Dana Musser
    Dana Musser
    Member
    beginner
    intermediate
    junior moderator
    contributor
    friend finder
    LUC16 Attendee
    curious george
    wise owl
    6 pts
    @danam

    I have not had this issue although I use Camtasia to add these in and it works fine. It is a bit tedious so I do not love it, but it works.

    I have also put them in so that they are not an option by placing them directly on top of the clip. This was more for the ability to size them for our people in China. Sometimes graphics are a bit difficult to see if not large enough.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.