Viewing 12 posts - 16 through 27 (of 27 total)
  • Author
    Posts
  • #408428 Score: 0
    Profile photo of Deb
    Deb
    Member
    beginner
    intermediate
    picture perfect
    curious george
    wise owl
    contributor
    @Deb

    It looks like I’m working in LO 4.2. I checked my preferences and they are set to having CC set to on.

    I don’t have the freedom to keep posting files. I have 2 week intervals that they will do this, so it makes it hard to test. What I have done is changed the videos I do have in the program to the default controller. When I publish it and open the home file on my desktop, I do see the CC tab and it is set at “on.” I have asked if they will replace my file to test this. I am waiting on a reply.

    I do appreciate your assistance with this!

    #408430 Score: 0
    Profile photo of Stephen Wu
    Stephen Wu
    Member
    LUC16 Attendee
    verified member
    beginner
    intermediate
    wise owl
    contributor
    2 pts
    @swu7570

    Thanks for the clarification Deb, I understand that since you’re not the one posting the file, it does make the testing a bit harder.  Let me know what you see when they do change the file.

    In the meantime, are you able to test this link on my side and let me know if you are able to see the captions?

    http://dev.trivantis.com/stephen/assessment_selection_introduction_si_example.html

    #408432 Score: 0
    Profile photo of Deb
    Deb
    Member
    beginner
    intermediate
    picture perfect
    curious george
    wise owl
    contributor
    @Deb

    Stephen,

    Yes, I can see the CC in both Chrome and Firefox when I open your link.

    #408713 Score: 0
    Profile photo of clammers
    clammers
    Member
    beginner
    intermediate
    contributor
    curious george
    wise owl
    picture perfect
    friend finder
    advanced
    entry
    entry
    20 pts
    @clammers

    Is this solely a Lectora Online issue? I use Inspire and am encountering a similar issue. Captions (WebVTT or SRT) appear in Preview and Preview in Browser mode (and can be toggled on/off), but when published to SCORM, no captions and no option to turn them on.

    #409714 Score: 0
    Profile photo of Deb
    Deb
    Member
    beginner
    intermediate
    picture perfect
    curious george
    wise owl
    contributor
    @Deb

    Stephen,

    I just got a link to my latest posting and I am still not seeing the CCing in any browser, yet I saw it in the file you exported and posted. Could it be an issue with the server, how it is being uploaded, or something on our end blocking this feature?

    Deb

    #411446 Score: 0
    Profile photo of mraines
    mraines
    Member
    beginner
    intermediate
    wise owl
    friend finder
    @mraines

    Has there been a solution for this? Closed Captions work fine in preview in browser but when published they are not there – or at least the control to turn on English Subtitles. In the code only one LI has been added for “None”.  I have tried using all 3 formats for captions, as well as turning captions on by default.   None of these things make a difference. This issue seems to be on both Inspire 17 as well as 18.

    Any help would be appreciated.

    #418462 Score: 0
    Profile photo of Gene Olchefske
    Gene Olchefske
    Member
    beginner
    intermediate
    picture perfect
    wise owl
    @golchefske3774

    I am having a similar CC problem as well. When I publish in HTML the CC works in all browsers however when I publish it in SCORM the CC button does not appear in the video interface.  I have the “Use Web Accessibility Settings” checked in the Title Options menu, and I am using the default interface for the video – which is the only one allowed for accessibility.

    Does anyone have a solution to this problem?

    Attachments:
    #418524 Score: 0
    Profile photo of mraines
    mraines
    Member
    beginner
    intermediate
    wise owl
    friend finder
    @mraines

    Gene,

    What format are you using for the CC?  For me I was able to get it to work using VTT. For whatever reason SCORM did not like SRT.  Also make sure you are viewing on a server.

    #418526 Score: 0
    Profile photo of Gene Olchefske
    Gene Olchefske
    Member
    beginner
    intermediate
    picture perfect
    wise owl
    @golchefske3774

    I am using WEBVTT for captioning and publishing to SCORM1.2. So that doesn’t seem to be it for me.

    #418570 Score: 0
    Profile photo of Gene Olchefske
    Gene Olchefske
    Member
    beginner
    intermediate
    picture perfect
    wise owl
    @golchefske3774

    Solved – at least for me.

     

    <span style=”font-family: ‘Calibri’,sans-serif; font-size: 11pt;”><span style=”color: #000000;”> </span></span>

     

    #418572 Score: 0
    Profile photo of Gene Olchefske
    Gene Olchefske
    Member
    beginner
    intermediate
    picture perfect
    wise owl
    @golchefske3774

    Sorry my solution post did not go through, here it is for the record:

    I have been testing all day trying different variations and I finally got the CC button to work on our Pathlore LMS. I was using WEBVTT for the CC which I had read is recommended for use in Lectora. I tried using XML instead and it worked immediately. Thanks mraines for your suggestion, SRT would not work on mraines LMS but VTT did, and for me VTT did not work but XML did.  I guess the takeaway is LMS’s don’t like certain files for Closed Caption – try until you find one that works.

    #422059 Score: 0
    Profile photo of jg58
    jg58
    Member
    beginner
    intermediate
    contributor
    wise owl
    picture perfect
    3 pts
    @jg58

    My CC wasn’t showing up on Firefox and this was our fix. This may not pertain to your issue, but if someone searches for this issue perhaps my post will help them. For full Firefox support with WebVTT, on the Web server where the title resides, set a mime type definition for VTT: AddType text/vtt .vtt

    • This reply was modified 1 week, 6 days ago by Profile photo of jg58 jg58 .
Viewing 12 posts - 16 through 27 (of 27 total)

You must be logged in to reply to this topic.