Viewing 15 posts - 1 through 15 (of 16 total)
  • Author
    Posts
  • #437035 Score: 0
    Profile photo of walter murphy
    walter murphy
    Member
    beginner
    intermediate
    friend finder
    curious george
    picture perfect
    wise owl
    contributor
    @wmurphy9600

    Curious whether anyone else has seen this in Lectora Online. When in Preview, closed captioning text appears within the black controller box. However, when I publish, or Page Preview for that matter, the closed captioning text displays above the controller. Same result in Chrome and Edge. Any suggestions as to how to position properly within the controller box. Thank you.

    #437039 Score: 0
    Profile photo of tea
    tea
    Member
    beginner
    intermediate
    curious george
    profile
    friend finder
    wise owl
    picture perfect
    contributor
    5 pts
    @tea

    Hi @wmurphy9600, I’m trying to recreate what you’re seeing but I don’t see an issue. Can you attach a pkg file of your title, or at least a stripped down title that will show this error? A screen shot may help also, so I know just what I’m looking for. Thx

    #437045 Score: 0
    Profile photo of walter murphy
    walter murphy
    Member
    beginner
    intermediate
    friend finder
    curious george
    picture perfect
    wise owl
    contributor
    @wmurphy9600

    Hi, As you can see in the attached, the cc text (in white) is positioned above the monitor screen.

    #437096 Score: 0
    Profile photo of tea
    tea
    Member
    beginner
    intermediate
    curious george
    profile
    friend finder
    wise owl
    picture perfect
    contributor
    5 pts
    @tea

    Thanks Walter, I’m not able to recreate this so far. I tried in Chrome, FF and Edge.  You say you get it when you Preview Page or Publish in Edge and Chrome? Can you attach a LO pkg of your title?  If you can’t, can you provide the CC file?

    #437098 Score: 0
    Profile photo of walter murphy
    walter murphy
    Member
    beginner
    intermediate
    friend finder
    curious george
    picture perfect
    wise owl
    contributor
    @wmurphy9600

    Hi Tea,

    Attached is the pkg of the course.

    #437101 Score: 0
    Profile photo of walter murphy
    walter murphy
    Member
    beginner
    intermediate
    friend finder
    curious george
    picture perfect
    wise owl
    contributor
    @wmurphy9600

    Hi Tea,

    To clarify, the CC text appears in the black controller space in Preview but appears above the controller when the title is published or Page Preview selected. I tested in Chrome and Edge.

    Thank you for your help.

    #437105 Score: 0
    Profile photo of tea
    tea
    Member
    beginner
    intermediate
    curious george
    profile
    friend finder
    wise owl
    picture perfect
    contributor
    5 pts
    @tea

    Thanks for the pkg Walter, I can easily recreate the issue. I’ll look into this today and let you know if I find something or if I open a bug for the dev team.

    #437107 Score: 0
    Profile photo of tea
    tea
    Member
    beginner
    intermediate
    curious george
    profile
    friend finder
    wise owl
    picture perfect
    contributor
    5 pts
    @tea

    Walter, we’re curious as to how you changed the width of your audio controller. The problem seems to be related to that. It’s called Default, but is it custom?

    Possible workaround, I changed your controller to one of the others and then changed it back to Default. It looks stretched in build view but look OK in Run, Preview Page and Publish, and the CC text is where you want it.

    #437110 Score: 0
    Profile photo of walter murphy
    walter murphy
    Member
    beginner
    intermediate
    friend finder
    curious george
    picture perfect
    wise owl
    contributor
    @wmurphy9600

    Hi Tea,

    Thanks for looking at this so quickly.

    I did not adjust the width of the controller intentionally. I noticed it changed on the Congratulations page. I tried to return it to its original width, 615/114, but it is locked and I can’t figure out how to unlock and reset it to its original width.

    How do I change the controller and then select the default to correct the issue as you suggest?

    #437112 Score: 0
    Profile photo of tea
    tea
    Member
    beginner
    intermediate
    curious george
    profile
    friend finder
    wise owl
    picture perfect
    contributor
    5 pts
    @tea

    Select the audio and go to Properties.  You’ll see Controller on the ribbon. Select that and you’ll get a dropdown of the different controllers.

    I’ll try to look into how the controller width may have changed, that’s a little confusing.

    #437114 Score: 0
    Profile photo of walter murphy
    walter murphy
    Member
    beginner
    intermediate
    friend finder
    curious george
    picture perfect
    wise owl
    contributor
    @wmurphy9600

    Hi Tea,

    There is only the default under the drop down. See screenshot below.

    Yes, it is curious that the controller width of one page can affect other pages in the title.

    #437122 Score: 0
    Profile photo of tea
    tea
    Member
    beginner
    intermediate
    curious george
    profile
    friend finder
    wise owl
    picture perfect
    contributor
    5 pts
    @tea

    Hey Walter, actually the smaller controller is the correct size and will probably show your closed caption text correctly. I’m not sure what’s going on with the title, but there should be several controllers for you to pick from.

    I’ll open a bug to have dev look into this.

    I’ll attach a custom skin I used for testing, please let me know if this helps. Steps:

    1. select the audio as you did before, and select Manage Custom Skins
    2. In the dialog select Import skin and load in the custom skin I am attaching
    3. you can then change the controller to this skin, then change it back to default
    Attachments:
    1. greentea.zip
    #437151 Score: 0
    Profile photo of Therese Michael
    Therese Michael
    Member
    beginner
    intermediate
    curious george
    wise owl
    friend finder
    contributor
    picture perfect
    1 pt
    @tmichael9734

    @walter, if you have checked the Use Web Accessibility Settings under Title Options tab, you will not have access to different skins. The drop down menu will only show the default and accessible skin.  Other skins are not accessible.  To see other skins, you need to deselect the Use Web…, however, that will yield accessibility compliance errors when you test it.  I don’t know how far your organization will be flexible about this.

    #437153 Score: 0
    Profile photo of tea
    tea
    Member
    beginner
    intermediate
    curious george
    profile
    friend finder
    wise owl
    picture perfect
    contributor
    5 pts
    @tea

    Thanks Therese, that was the problem.

    Walter, you can deselect the “Use Web Accessibility”, change your controller then change it back to Default, then reselect “Use Web Accessibility”

    We’re looking into what may have caused the controllers to be so wide and effect the CC, but we don’t have an answer yet

    • This reply was modified 5 months, 3 weeks ago by Profile photo of tea tea.
    #437281 Score: 0
    Profile photo of walter murphy
    walter murphy
    Member
    beginner
    intermediate
    friend finder
    curious george
    picture perfect
    wise owl
    contributor
    @wmurphy9600

    Hi Tea and Terese,

    I selected the default controller on each page and that seems to correct the floating CC text issue. I tested in Edge and Page Preview and all good. However, (and there is always a however) the title now doesn’t open in Chrome or IE. Also, two pages … module 2 section 2 National HIV AIDS Strategy page and the Congratulations page have the shortie CC controller. I did not change the width or selected another controller; I can not change it to the default. Help.

    I’ve attached a pkg with the corrected controller working in Edge so you can take a look.

    Just a comment … this title was created in a desktop version and imported into Lectora Online. We’ve done this for other titles and usually find “oddities” when working with the title in LO.

    I appreciate your help.

     

     

     

Viewing 15 posts - 1 through 15 (of 16 total)

You must be logged in to reply to this topic.