Tagged: , , , ,

Viewing 14 posts - 1 through 14 (of 14 total)
  • Author
    Posts
  • #359519 Score: 0
    Profile photo of Steven Truitt
    Steven Truitt
    Member
    beginner
    intermediate
    advanced
    friend finder
    LUC16 Attendee
    picture perfect
    profile
    Group Member
    curious george
    wise owl
    3 pts
    @struitt

    Hi all.

     

    Anyone else having an issue when selecting ‘Convert To Image’ when working with a text box?  All of mine are now coming up as broken images, with the text appearing once I uncheck the box.  Problem is I’m using a custom font that not everyone will have on their machine.

    I’m also trying to pinpoint if this is a Lectora issue or a SABA issue.

    #359539 Score: 0
    Profile photo of Tim K
    Tim K
    Member
    contributor
    beginner
    intermediate
    advanced
    friend finder
    junior moderator
    advocate
    wise owl
    curious george
    Group Member
    317 pts
    @timk

    I wouldn’t expect this to be a LMS issue. The textfields are converted to images during publication, i.e. for SABA they’ll just be normal images.

    Can’t you embed the font as a webfont through CSS? That would make the text stay text and ensure it’s displayed correctly no matter whether it’s available on a users computer.

    #359634 Score: 0
    Profile photo of Math Notermans
    Math Notermans
    Member
    contributor
    intermediate
    advanced
    friend finder
    junior moderator
    advocate
    LUC16 Attendee
    LUC16
    wise owl
    curious george
    119 pts
    @mnotermans5114

    I did have issues with converting text/fonts to images in Lectora before. Only way i could get it right is doing the conversion before getting those text into Lectora…so making images from it in Photoshop.

    #359787 Score: 0
    Profile photo of Jennifer Valley
    Jennifer Valley
    Member
    contributor
    beginner
    friend finder
    advanced
    lectora beginner
    verified member
    wise owl
    profile
    picture perfect
    curious george
    114 pts
    @jvalley4735

    Is this in 17 @struitt ?

    #359790 Score: 0
    Profile photo of Steven Truitt
    Steven Truitt
    Member
    beginner
    intermediate
    advanced
    friend finder
    LUC16 Attendee
    picture perfect
    profile
    Group Member
    curious george
    wise owl
    3 pts
    @struitt

    Yes ma’am.  Specifically 17.0.4.

    #359923 Score: 0
    Profile photo of Jennifer Valley
    Jennifer Valley
    Member
    contributor
    beginner
    friend finder
    advanced
    lectora beginner
    verified member
    wise owl
    profile
    picture perfect
    curious george
    114 pts
    @jvalley4735

    I’m not seeing anything on the Known Issues list.  I’ll check with Support to see if they have any leads.  It might be a good idea to go ahead and submit your file with a Support ticket as they’ll be able to help with a deeper dig and resolution.

    #361051 Score: 0
    Profile photo of Jennifer Valley
    Jennifer Valley
    Member
    contributor
    beginner
    friend finder
    advanced
    lectora beginner
    verified member
    wise owl
    profile
    picture perfect
    curious george
    114 pts
    @jvalley4735

    @struitt Circling back….are you still having problems? If so I’d suggest submitting a support ticket

    #361982 Score: 0
    Profile photo of Steven Truitt
    Steven Truitt
    Member
    beginner
    intermediate
    advanced
    friend finder
    LUC16 Attendee
    picture perfect
    profile
    Group Member
    curious george
    wise owl
    3 pts
    @struitt

    Thanks for following up…we adjusted the courses that were impacted and are swamped right now.  If we come across this issue in the future I’ll be sure to submit a ticket.

    #382624 Score: 0
    Profile photo of DavidCM
    DavidCM
    Member
    beginner
    intermediate
    wise owl
    friend finder
    contributor
    @DavidCM

    I’m having the same issue: converting a text box to an image makes the text box invisible in scorm but not in Preview mode. Submitted a ticket.

    #397727 Score: 0
    Profile photo of Angel Tracy
    Angel Tracy
    Member
    LUC16 Attendee
    beginner
    intermediate
    LUC16
    picture perfect
    wise owl
    @Angelsweetie

    I’m having the same issue, but it seems to be hit and miss. Some of the pages are perfectly fine and others are not. They are fine in Preview mode. It is when they are published that I have an issue.

     

    Update: 05/30/2018- Created a work around for this.

    • This reply was modified 1 year, 5 months ago by Profile photo of Angel Tracy Angel Tracy.
    #405405 Score: 0
    Profile photo of Math Notermans
    Math Notermans
    Member
    contributor
    intermediate
    advanced
    friend finder
    junior moderator
    advocate
    LUC16 Attendee
    LUC16
    wise owl
    curious george
    119 pts
    @mnotermans5114

    If you come across this again, do share the title… maybe someone finds out why.
    A few things i noticed in the past, that might influence this.
    -Overlapping items… if other elements overlap, it might go wrong..
    -Not standard characters in the textfield
    -Text not positioned on even positions especially vertical ( this one not particular for Lectora, but noticed several tools to have issues with this )

    #413867 Score: 0
    Profile photo of Carol Dawson
    Carol Dawson
    Member
    beginner
    intermediate
    curious george
    wise owl
    picture perfect
    contributor
    2 pts
    @hplrsmom

    I am experiencing this issue after upgrading to Lectora 18 from Lectora 17. I have a lengthy (by law) course with dozens of pages affected. A couple of you mentioned workarounds. Would you mind sharing directions the way you would to a non-techie person? I would be grateful. Thank you!

    #413890 Score: 0
    Profile photo of Anthony Vecchi
    Anthony Vecchi
    Member
    beginner
    intermediate
    friend finder
    picture perfect
    wise owl
    @avecchi3981

    Hi Carol! Would you be able to submit a support ticket for this issue? It seems like something we would want to investigate further and I would like to ask you to send your title over to Customer Solutions if that would be possible. After you submit a ticket I can provide you with further instructions. https://www.trivantis.com/contact-support/

     

    Thank you!

    #413893 Score: 0
    Profile photo of Carol Dawson
    Carol Dawson
    Member
    beginner
    intermediate
    curious george
    wise owl
    picture perfect
    contributor
    2 pts
    @hplrsmom

    <span style=”color: #000000; font-family: Calibri;”>This doesn’t resolve the issue, but in trying to find a solution I unchecked the Convert to Image box and was happily surprised to see that the images maintained the Empty Alt Tag checkbox, which was why I converted it to an image in the first place. That was the only way to enable empty alt tags on text boxes. I just started testing it in our LMS and it worked. I also confirmed with JAWS screen reader that the text boxes were not read. So if getting an empty alt tag for your text box is the goal, this may help. </span>

     

Viewing 14 posts - 1 through 14 (of 14 total)

You must be logged in to reply to this topic.