Tagged: 

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #414557 Score: 0
    Profile photo of Robert Brugger
    Robert Brugger
    Member
    beginner
    intermediate
    picture perfect
    friend finder
    curious george
    wise owl
    contributor
    @rbrugger2940

    I am experiencing issues with copying a scenario. I get a “copy failed” notification. The newly copied scenario will appear on my dashboard, but when attempting to open it I see a message: “Error – Render: Unable to load texture from “https://cenariovr.com/app/scene/d4bc246a-07ee-4de3-af42-b360a932274e.jpg” .

    I have tried to copy a few times and get a different random .jpg file in the error message.   I have also attempted to close the application/log-out/Log-In with no affect.  I tried searching for the .jpg file name in the original scenario’s published output files without success, so I can’t find a possible corrupted image file…scratching my head now.

    I am attempting to use my base scenario as a template to create multiple additional scenarios…without the copy functionality working…this is going to take awhile  🙁

    #414682 Score: 1
    Profile photo of John Blackmon
    John Blackmon
    Moderator
    beginner
    intermediate
    contributor
    friend finder
    advanced
    junior moderator
    wise owl
    LUC16
    LUC16 Attendee
    verified member
    29 pts
    @johnb

    Certainly something we will look into, but in the meantime, you could publish the scenario to HTML 5 download the resulting zip file, and then import that zip file. It ends up being a copy of the scenario.

     

    This post has received 1 vote up.
    #414686 Score: 0
    Profile photo of Robert Brugger
    Robert Brugger
    Member
    beginner
    intermediate
    picture perfect
    friend finder
    curious george
    wise owl
    contributor
    @rbrugger2940

    Thanks John…I will try this work-around and let you know how it works out.

    #414693 Score: 0
    Profile photo of Robert Brugger
    Robert Brugger
    Member
    beginner
    intermediate
    picture perfect
    friend finder
    curious george
    wise owl
    contributor
    @rbrugger2940

    This is a valid work-around John…thanks much as this will save me some considerable time for the project scenarios I am working on!

    #414696 Score: 1
    Profile photo of John Blackmon
    John Blackmon
    Moderator
    beginner
    intermediate
    contributor
    friend finder
    advanced
    junior moderator
    wise owl
    LUC16
    LUC16 Attendee
    verified member
    29 pts
    @johnb

    Great to hear, and we should have the copy issue you are seeing worked out later today.

     

     

    This post has received 1 vote up.
    #414702 Score: 1
    Profile photo of John Blackmon
    John Blackmon
    Moderator
    beginner
    intermediate
    contributor
    friend finder
    advanced
    junior moderator
    wise owl
    LUC16
    LUC16 Attendee
    verified member
    29 pts
    @johnb

    The Copy feature should be working for you again!

     

    This post has received 1 vote up.
    #414731 Score: 0
    Profile photo of Robert Brugger
    Robert Brugger
    Member
    beginner
    intermediate
    picture perfect
    friend finder
    curious george
    wise owl
    contributor
    @rbrugger2940

    The copy issue is now working fine…thanks for addressing it!

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.