Explore the community Forums Lectora Lectora Questions & Answers Course published to html loses Current Chapter and Page name in Chrome.

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #385328 Score: 0
    Profile photo of jan kelly
    jan kelly
    Member
    beginner
    intermediate
    curious george
    contributor
    wise owl
    profile
    friend finder
    @jankelly

    Hi Folks,

    Can anyone suggest a fix for me?

    I have developed courses in Lectora 17 and published to HTML. When I launch them in Chrome, I lose the Chapter Headings and Page Title (reverts to default text); however, if I launch them with IE, the correct Chapter Title and Page Title displays.

    Thanks for reading this, and hope you can help save my sanity!

    Best wishes

    Jan

    #385375 Score: 0
    Profile photo of approg
    approg
    Member
    beginner
    intermediate
    curious george
    wise owl
    contributor
    friend finder
    picture perfect
    22 pts
    @approg

    Which version precisely (currently it’s 17.1.2)?

    How are you displaying Chapter Headings and Page Titles?

    Please upload a small sample that displays the issue.

    #385462 Score: 0
    Profile photo of jan kelly
    jan kelly
    Member
    beginner
    intermediate
    curious george
    contributor
    wise owl
    profile
    friend finder
    @jankelly

    Hi, thanks for responding.

    Version: 17.0.6

    Works when previewing in Chrome, but not when published.

    Files attached, a requested.

    Thanks again

    Jan

    #385665 Score: 0
    Profile photo of approg
    approg
    Member
    beginner
    intermediate
    curious george
    wise owl
    contributor
    friend finder
    picture perfect
    22 pts
    @approg

    Try setting the text icon “Page Title” to Initially Hidden.

    #385667 Score: 0
    Profile photo of jan kelly
    jan kelly
    Member
    beginner
    intermediate
    curious george
    contributor
    wise owl
    profile
    friend finder
    @jankelly

    Hi

    Works OK in Preview, but when published, no page title and default text for Current Chapter!

    Jan

    #386684 Score: 0
    Profile photo of SB Chapman
    SB Chapman
    Member
    beginner
    intermediate
    profile
    picture perfect
    wise owl
    friend finder
    contributor
    curious george
    Group Member
    @schapman1885

    I have given up on Chrome, having similar issues! They show when viewing in Firefox and IE.

    #386695 Score: 0
    Profile photo of jan kelly
    jan kelly
    Member
    beginner
    intermediate
    curious george
    contributor
    wise owl
    profile
    friend finder
    @jankelly

    SB Chapman, I feel your pain!!

    This is currently an open issue for me, not on account of Trivantis support, but due to my client being on holiday and not being able to confirm that the suggested fix works.

    If he is able to confirm the fix, I will share it with you. This could take a couple of weeks.

    Best wishes, and keep on in there!

    Jan

    #386793 Score: 0
    Profile photo of CarlFink
    CarlFink
    Member
    beginner
    intermediate
    contributor
    LUC16 Attendee
    wise owl
    curious george
    advanced
    friend finder
    47 pts
    @CarlFink

    To work in Chrome with a similar issue, I had to set the textfield to initially contain ” ” (one blank space) and set the text in an Action.

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.