Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #430571 Score: 0
    Profile photo of Josefin Westlund
    Josefin Westlund
    Member
    beginner
    intermediate
    curious george
    wise owl
    contributor
    @jwestlund6143

    Hi

    We have a training for all devices where some page says that you have to rotate when you have PhonePortrait. Thats ok but we want to stop the sound and play it when you rotate. It works inside runmode in  Lectora online but not in the SCORM. We also have a action on rotate to pause the sound if its portrait otherwise play. That works well!

    Is there someone else that have had the same problem?

    #430847 Score: 0
    Profile photo of Bruce Parker
    Bruce Parker
    Member
    LUC16 Attendee
    verified member
    beginner
    intermediate
    wise owl
    contributor
    picture perfect
    profile
    @bparker2032

    Could you export your title to a LO package file and attach it here and I will look into it.

    #430955 Score: 0
    Profile photo of Bruce Parker
    Bruce Parker
    Member
    LUC16 Attendee
    verified member
    beginner
    intermediate
    wise owl
    contributor
    picture perfect
    profile
    @bparker2032

    So I reproduced your issue with the title you posted here. It seems to be some kind of a timing issue as when I added a 0.6 delay to the OnShowStop action it then stopped the audio in portrait mode. Let me know if that works for you also. Meanwhile I will write this up as a bug.

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.