Explore the community Forums Lectora Lectora Questions & Answers Drag 'N Drop Issue in v18.2.1

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #438767 Score: 0
    Profile photo of Lauren F-C
    Lauren F-C
    Member
    profile
    beginner
    intermediate
    wise owl
    curious george
    @lfowlercarter4895

    Hello:

    My teammate and I are both experiencing the same issue in Lectora 18.

    I created a drag n drop question and set it to have 6 draggable text and 6 drag zones.  When previewing/publishing the course, the feedback pops up before we are done dragging all of the text to their associated drag zones. I have checked the question properties numerous times to verify that it is not user error.

    Is anyone else able to replicate this issue? I have looked into this for about 3 business days now, and cannot figure out what is going on. I believe it is a Lectora 18 bug.

    For the attached sample package, I set the feedback to show automatically and numbered the drop zones, so you can match them to the correct answer.

    #438779 Score: 0
    Profile photo of tea
    tea
    Member
    beginner
    intermediate
    curious george
    profile
    friend finder
    wise owl
    picture perfect
    contributor
    5 pts
    @tea

    Thanks for the attachment @lfowlercarter4895 I’m able to recreate this with it. We’ll look into this for you

    • This reply was modified 3 months, 3 weeks ago by Profile photo of tea tea.
    #438782 Score: 0
    Profile photo of tea
    tea
    Member
    beginner
    intermediate
    curious george
    profile
    friend finder
    wise owl
    picture perfect
    contributor
    5 pts
    @tea

    @lfowlercarter4895   your Item 4 does not have a checked drop zone, so your question is only looking for 5 answers. It is being treated as a distractor. Once I have it a drop zone I have to drag all 6 items before I get my feedback

    #438787 Score: 0
    Profile photo of Lauren F-C
    Lauren F-C
    Member
    profile
    beginner
    intermediate
    wise owl
    curious george
    @lfowlercarter4895

    @tea attached are the question properties. All of the Drop Zones are checked on my end and that’s why I can’t figure out what is going on.

    So you are saying in the zip package, #4 was not checked? I have noticed that the drop zones would uncheck on their own, but right now I have them all checked and no success.

     

    Can you attach the zip package that is working for you. I would like to see it.

    • This reply was modified 3 months, 3 weeks ago by Profile photo of Lauren F-C Lauren F-C.
    #438791 Score: 0
    Profile photo of tea
    tea
    Member
    beginner
    intermediate
    curious george
    profile
    friend finder
    wise owl
    picture perfect
    contributor
    5 pts
    @tea

    @lfowlercarter4895  I am attaching the zip and also a screen shot showing when I selected Item 4 there were no drop zones selected. When I click on the other items I do see a drop zone (or more then 1)

    #438795 Score: 0
    Profile photo of Lauren F-C
    Lauren F-C
    Member
    profile
    beginner
    intermediate
    wise owl
    curious george
    @lfowlercarter4895

    ah! I see now. Thanks so much!!!

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.