Explore the community Forums Lectora Lectora Questions & Answers 'Error reading single file image stub program' – Publish to Exe

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #395794 Score: 0
    Profile photo of Adam Carr
    Adam Carr
    Member
    beginner
    intermediate
    profile
    friend finder
    picture perfect
    wise owl
    curious george
    @acarr3038

    Hi guys,

    Recently at work, we’ve had a request for content to be delivered in a standalone format (i.e. for offline use).

    Whilst publishing some of the content, occasionally I have received the message ‘Error reading single file image stub program’. It’s quite sporadic – happening around 13 times across 35 published modules.

    I read in another post (quite an old post) that this bug was fixed in Lectora 12 – I’m using Lectora 16.1.2.

    Anyone know what causes this error message?

    Thanks in advance

    Adam

    Attachments:
    #396119 Score: 0
    Profile photo of Jennifer Valley
    Jennifer Valley
    Member
    contributor
    beginner
    friend finder
    advanced
    lectora beginner
    verified member
    wise owl
    profile
    picture perfect
    curious george
    114 pts
    @jvalley4735

    This issue was addressed in 12.1.1.  If you feel like it’s returned again please contact our support team and let them know you’ve encountered a potential bug in the system.

    Help & Support

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.