Explore the community Forums Lectora LMS Integration Errors when publishing to LMS

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #302223 Score: 0
    Profile photo of Jennifer Ray
    Jennifer Ray
    Member
    @jray9164

    I have just finished creating my first Lectora course and I am ready to publish the course in my LMS (Cornerstone).  I published my course from Lectora to SCORM 1.2 as a zip file.  I then uploaded the zipped file to Cornerstone. It uploaded with “1 non-severe error”.   It shows the information below about the error:

    When I try to launch and play the course, it works perfectly….all the way through.  However, once completed, it does not track the time (course counter) nor does it mark the course “completed” in my LMS.  I’m guess that is where the error is effecting me. Please help.

     
    <table border=”0″ width=”100%” cellspacing=”1″ cellpadding=”2″>
    <tbody>
    <tr>
    <td class=”tblhdr” colspan=”7″ align=”left”>Errors</td>
    </tr>
    <tr>
    <td class=”tblcolhdr” width=”20%”>Course</td>
    <td class=”tblcolhdr” width=”20%”>File</td>
    <td class=”tblcolhdr” width=”25%”>Path</td>
    <td class=”tblcolhdr” width=”15%”>Error Date</td>
    <td class=”tblcolhdr” width=”10%”>Severity</td>
    </tr>
    <tr class=”tblbgcolor1″>
    <td class=”bodybold” valign=”top”><span id=”rptrErrors_ctl01_lblCourseTitle”>Unknown</span></td>
    <td class=”body” valign=”top”>imsmanifest.xml</td>
    <td class=”body” valign=”top”></td>
    <td class=”body” valign=”top”>11/20/2015 9:00:35 PM</td>
    <td class=”body” valign=”top”><span id=”rptrErrors_ctl01_lblErrorSeverity”>Warning</span></td>
    </tr>
    <tr class=”tablerollover”>
    <td class=”body” colspan=”7″ valign=”top”><span class=”bodybold”>Error:</span> Resource file’s href/URL is empty for R_146_146</td>
    </tr>
    </tbody>
    </table>

    #302624 Score: 0
    Profile photo of KineoUK
    KineoUK
    Member
    beginner
    intermediate
    friend finder
    advanced
    LUC16 Attendee
    contributor
    wise owl
    curious george
    entry
    winner
    2 pts
    @KineoUK

    Hi Jennifer,

    This was posted a while ago so you may have fixed this already. If not, just going off the information you have provided, the value of AICC_Lesson_Status needs to be set to ‘Completed’ for it to track as done, not ‘completed’. There may be other values for this variable that work, but certainly ‘Completed’ does.

    Hope this helps.

    Ta,

    Mark.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.