Explore the community Forums Lectora Lectora Questions & Answers Export As Zip File Failed

Tagged: , ,

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #299556 Score: 0
    Profile photo of Jing Yu
    Jing Yu
    Member
    1 pt
    @jyu5674

    Hi there,
    I am wondering if you can help me figure out this problem. I tried to export a Lectora title to a zip file but couldn’t go through. I kept getting a message said, “Error storing resource file [SafeSleep_Final(2).awt] in Zip rc=-1”. I ran the error check feature, no errors there. I used the “Publish” feature, no error was showed there either before publishing.

    Thanks!

    Jing

    Attachments:
    #299575 Score: 0
    Profile photo of Ryan Swigert
    Ryan Swigert
    Member
    verified member
    4 pts
    @ryanswigert

    Hi Jing!

    Sorry to hear about the .zip file error. It seems like you’re doing everything correct. I’ll check with our Support team to see what suggestions they might have.

    Thanks!

    #299648 Score: 0
    Profile photo of Trivantis Support
    Trivantis Support
    Member
    friend finder
    intermediate
    advanced
    contributor
    junior moderator
    Trivantis Support
    verified member
    profile
    wise owl
    curious george
    19 pts
    @Support

    Have you tied exporting the .zip file to another location? I would try picking a folder at the root of your C: or D: drive to see if that makes a difference. Many of our customers have User folders in Windows that are actually network attached so that their files are automatically backed-up. If that folder or the folder the Lectora .awt file is in are on a network it may have trouble with network latency writing large files. Let me know your results 🙂

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.