Explore the community Forums Lectora Lectora Questions & Answers Full Screen Video Issue – 18.2.0

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #431695 Score: 0
    Profile photo of Brian Roemer
    Brian Roemer
    Member
    beginner
    intermediate
    friend finder
    curious george
    contributor
    wise owl
    product reviewer
    picture perfect
    4 pts
    @broeme

    I updated from 18.1.4 to 18.2.0 over the weekend. Courses that I’ve opened, edited, and republished are now experiencing full screen video issues. When I click the full screen button in the player, the video visually attempts to go full screen, but doesn’t. Instead, the video fills up 3/4 of the course window. The video never takes up the entire screen, it always stays within the boundaries of the window containing the course content.

    I do my testing in SCORM Cloud, and I’ve tried MS Edge, IE11, Chrome, and Firefox. All browsers exhibit the same full screen behavior.

    Courses published with the previous 18.1.4 seem to work fine, so I’m tempted to suspect the update. I can provide additional information, but in the short-term, wondering if any Trivantis staff, or other developers are experiencing something similar. Thanks!

    #431700 Score: 0
    Profile photo of Brian Roemer
    Brian Roemer
    Member
    beginner
    intermediate
    friend finder
    curious george
    contributor
    wise owl
    product reviewer
    picture perfect
    4 pts
    @broeme

    Quick follow-up.  I accessed a course folder that hasn’t been touched since late August when I published the course with 18.1.4.  I imported that SCORM package to SCORM Cloud, and the video player worked as I’d expect…allowed full screen video play.

    I made a copy of that course folder and opened it in 18.2.  No changes were made to the course, literally just an open and publish.  That package was imported to SCORM Cloud, but produced the full screen error I experienced before.  The only difference is the Lectora version.

    #431752 Score: 0
    Profile photo of Brian Roemer
    Brian Roemer
    Member
    beginner
    intermediate
    friend finder
    curious george
    contributor
    wise owl
    product reviewer
    picture perfect
    4 pts
    @broeme

    All of the videos in my courses are located locally in the media folder.  As a test, I hosted one of the videos on our webserver.  I changed the video setting to “Other Steaming Video” and placed the URL to the video.  After publishing the course, the full screen issue still persists.  Looks like changing the location/method of hosting the video didn’t have an affect on this issue.

    #431999 Score: 0
    Profile photo of Joe Wieloch
    Joe Wieloch
    Moderator
    beginner
    intermediate
    friend finder
    contributor
    LUC16 Attendee
    verified member
    wise owl
    LUC17 Attendee
    advanced
    picture perfect
    53 pts
    @wheels

    Hi Brian (@broeme)

    We have a release coming out tomorrow (v18.2.1) that will address this issue. Release notes will be posted here:

    Downloads

    – Joe

    #432001 Score: 0
    Profile photo of Brian Roemer
    Brian Roemer
    Member
    beginner
    intermediate
    friend finder
    curious george
    contributor
    wise owl
    product reviewer
    picture perfect
    4 pts
    @broeme

    Joe – Thanks for the heads up.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.