Explore the community Forums Lectora Lectora Questions & Answers How to prevent mouse over upon publishing

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #302059 Score: 0
    Profile photo of Mkia
    Mkia
    Member
    beginner
    intermediate
    friend finder
    contributor
    wise owl
    advanced
    curious george
    4 pts
    @Mkia

    Hola,

    My published modules show the names of imgs and objects  (like img 1, img 2, rectangle…)  once you mouse over them.

    Does anyone have similar experience…and does anyone know how to turn it off?

    #302060 Score: 4
    Profile photo of Wendy Miller
    Wendy Miller
    Member
    beginner
    intermediate
    contributor
    advanced
    friend finder
    junior moderator
    wise owl
    profile
    verified member
    55 pts
    @wendymiller

    Hi Mkia,

    On the HTML Options tab of the Publish dialog, try un-checking the “Create ALT tags for images and buttons” option if that is checked.

    This post has received 4 votes up.
    #302061 Score: 2
    Profile photo of Sergey Snegirev
    Sergey Snegirev
    Member
    contributor
    intermediate
    advanced
    friend finder
    lab member
    junior moderator
    advocate
    LUC16
    LUC16 Attendee
    wise owl
    339 pts
    @ssneg

    Uncheck “Create ALT tags for images…” in Publish Options.

    This post has received 2 votes up.
    #302080 Score: 0
    Profile photo of Mkia
    Mkia
    Member
    beginner
    intermediate
    friend finder
    contributor
    wise owl
    advanced
    curious george
    4 pts
    @Mkia

    Hey, thanks!!!!

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.