Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • #424341 Score: 0
    Profile photo of Johnattan Barona
    Johnattan Barona
    Member
    beginner
    intermediate
    wise owl
    contributor
    curious george
    8 pts
    @jbarona9656

    Want to skip or turn off here is a simple way to do that.

    At the title level, you will want to add an HTML Extension with the type of Bottom File scripting.
    Edit the object and this following code to the editor. Or simply add the attached AWO to the title level.

    <script>
    enableAutoStart = function (cb){ cb(); }
    </script>

    #430138 Score: 0
    Profile photo of nicholas maharaj
    nicholas maharaj
    Moderator
    beginner
    intermediate
    picture perfect
    wise owl
    curious george
    contributor
    3 pts
    @nmaharaj8389
    Above gets rid of the grey screen, does not trigger the autoplay, for more information please refer to:
    https://developers.google.com/web/updates/2017/09/autoplay-policy-changes

     

    #432636 Score: 0
    Profile photo of Briget
    Briget
    Member
    beginner
    intermediate
    curious george
    wise owl
    contributor
    @Briget

    Do you have a solution for Firefox as well? I added the HTML extension and still have the tap screen in Firefox.

    Thanks for your help!

    Birgit

    #432711 Score: 0
    Profile photo of Briget
    Briget
    Member
    beginner
    intermediate
    curious george
    wise owl
    contributor
    @Briget

    how do I add the AWO-file?

    #432714 Score: 0
    Profile photo of CarlFink
    CarlFink
    Member
    beginner
    intermediate
    contributor
    LUC16 Attendee
    wise owl
    curious george
    advanced
    friend finder
    40 pts
    @CarlFink

    It just is not possible to skip the “tap to play” screen any more, on modern devices.

    #442626 Score: 0
    Profile photo of prabha10
    prabha10
    Member
    beginner
    intermediate
    friend finder
    wise owl
    @prabha10

    The code at the top of this page worked for my situation – iOS 13.3.1 / Safari (THANK YOU SO MUCH! was driving me bonkers 🙂 )

    #447231 Score: 0
    Profile photo of Vincenzo Gasbarro
    Vincenzo Gasbarro
    Member
    beginner
    intermediate
    friend finder
    wise owl
    curious george
    @vgasbarro.6813

    Hello, I have tried to download the file and add it into my project as well as adding the script to the HTML extension but it still shows the “Click / Tap click here” splash screen.  Can someone who has fixed this issue please post a screenshot of how they set it up? Where does it go? I would greatly appreciate it as I have tried every single way. It did not have this on previous versions. I am using Lectora 19.0.1 and opening the training module with Google Chrome.

    #447561 Score: 0
    Profile photo of Joe Wieloch
    Joe Wieloch
    Moderator
    beginner
    intermediate
    friend finder
    contributor
    LUC16 Attendee
    verified member
    wise owl
    LUC17 Attendee
    advanced
    picture perfect
    62 pts
    @wheels

    Try changing the script to this:

    <script>
    getDisplayWindow().enableAutoStart = function (cb){ cb(); }
    </script>

    Or you can just uncheck the Auto Start checkbox on all your media. If you want Auto Start then leave in the Tap / Click splash screen. You can also adjust the wording in the Publish String (File Tab -> Preferences)

    • This reply was modified 1 month ago by Profile photo of Joe Wieloch Joe Wieloch.
Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.