Explore the community Forums Lectora Online Lectora Online Questions & Answers Hyperlink > Display Message Not Working

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #302725 Score: 0
    Profile photo of jblochowiak
    jblochowiak
    Member
    beginner
    intermediate
    friend finder
    curious george
    wise owl
    contributor
    2 pts
    @jblochowiak

    Using Lectora Online:

    Ever since the upgrade, when I publish, or publish preview, a page that uses the hyperlink > Display Message, the page is blank.

    I remove the hyperlink and the page previews fine. Help!

    #302727 Score: 0
    Profile photo of Jennifer Valley
    Jennifer Valley
    Member
    contributor
    beginner
    friend finder
    advanced
    lectora beginner
    verified member
    wise owl
    profile
    picture perfect
    curious george
    114 pts
    @jvalley4735

    What browser are you previewing the course in?  What action is attached to the hyperlink?  Can you provide a picture of what’s happening?  A copy of the course files?

    #302731 Score: 0
    Profile photo of jblochowiak
    jblochowiak
    Member
    beginner
    intermediate
    friend finder
    curious george
    wise owl
    contributor
    2 pts
    @jblochowiak

    Hi Jennifer,

    I am previewing in IE11. I also previewed in IE10. On the page, I have a word turned into a hyperlink and then I selected Display Message. In the published version in the past, it just gives a little text box that comes up with my designated verbiage. Now it just gives me a blank screen for any page that contains one of those Display Message hyperlinks. Unfortunately, providing a screen shot wouldn’t help. However, I’ve attached the .pkg file for your review. In this file, it happens on page 2.

    #302828 Score: 0
    Profile photo of Jennifer Valley
    Jennifer Valley
    Member
    contributor
    beginner
    friend finder
    advanced
    lectora beginner
    verified member
    wise owl
    profile
    picture perfect
    curious george
    114 pts
    @jvalley4735

    I downloaded the course files and experienced the same issue when previewing in Chrome as well.  I was able to resolve the issue by removing the pop up hyperlink and faking the functionality.  To do this I changed the text to be blue and underlined then added an invisible button.  I checked it in preview and as a published HTML file and this fixes the issue.  I’ll bring it to the development team to see if this is truly a “bug”.  Attaching my version of your files with the button for reference.  Let me know if you have any questions.

    #302830 Score: 0
    Profile photo of jblochowiak
    jblochowiak
    Member
    beginner
    intermediate
    friend finder
    curious george
    wise owl
    contributor
    2 pts
    @jblochowiak

    Hi Jennifer,

    Thank you for looking into this. I was afraid that this would be the solution. I use that functionality a LOT in my courses. I’ll go back and make the adjustment, but it’s going to be painful. At least I know the problem isn’t just me. 🙂

    Thank you again for your help. Please let me know if the development team has any updates.

    Regards,

    Jennifer

    #302937 Score: 0
    Profile photo of Eric Sas
    Eric Sas
    Member
    @esas3452

    I am having the same issue with the blank pages. It also transfers over when I publish to Saba. I built over 300 pages with this.

    🙁

    #303759 Score: 0
    Profile photo of Jennifer Valley
    Jennifer Valley
    Member
    contributor
    beginner
    friend finder
    advanced
    lectora beginner
    verified member
    wise owl
    profile
    picture perfect
    curious george
    114 pts
    @jvalley4735

    Update:

    We have fixed this issue on our hosted servers. We are very sorry for the inconvenience that this has caused, our normal process was interrupted with things more than just the holiday season, and this should not have gone so long unattended.

    In order to enable the fix, you must clear your browser cache and then reload Lectora Online.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.