Explore the community Forums Lectora Lectora Questions & Answers Lectora 11.1 Features and Fixes

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #281920 Score: 0
    Profile photo of lauram
    lauram
    Member
    2 pts
    @lauram

    We’re excited to announce that Lectora 11.1 has been released, and it includes a number of features and fixes!

    First, the features: In addition to Flypaper 3.9 support and Tin Can .95 support, we’ve made improvements to Design Themes and the Thumbnail View. We’ve also added new Swipe action triggers to support touch device navigation. Finally, we’ve updated our Properties ribbons to allow for tabbing between controls – select ALT to start tabbing navigation, or click in any edit field. Then Tab between controls and use your keyboard to modify check boxes, drop-down lists, and text fields.

    In addition to these enhancements, we’ve also included a long list of bug fixes. In the attached text file, you can find a list of all the issues we’ve addressed in this latest update.

    As always, please continue to send your issues our way via our Support line – http://lectora.com/support/contact-support-form/trivantis-elearning. We’re doing our best to monitor the forum for reported bugs, but Support is your best channel to report them.

    #285496 Score: 0
    Profile photo of cpliu
    cpliu
    Member
    beginner
    intermediate
    contributor
    curious george
    wise owl
    Group Member
    2 pts
    @cpliu

    Is it just me but I get into the following problems after upgrading to 11.1 when working on a quiz?
    • numbering (pageInChapter, pagesInChapter, pageInSection) is messed up in Preview and Debugging mode, but working in published mode.
    • answer feedback popup stops working, it just does not show up. reopened the source file with vX, it shows up but the timing is wrong, it goes the next question first while the popup content shows up. also the popup has the menu bar with address field now.

    #285497 Score: 0
    Profile photo of Altarium
    Altarium
    Member
    @Altarium

    cpliu, I don’t use page numbering, but the question feedback is still working for me without issue in preview and debug mode. Haven’t tried publishing a course yet though. Have you looked to see if the feedback option is still checked when you open it in 11? Dunno why it would change, but you never know…

    #285495 Score: 0
    Profile photo of cpliu
    cpliu
    Member
    beginner
    intermediate
    contributor
    curious george
    wise owl
    Group Member
    2 pts
    @cpliu

    I found later that it’s the difference between 10 and 11 in importing XML questions. We use popup feedback pages after a user submit answer for each question. 10 uses go to paqe while 11 uses display message when generating XML into AWT. It has nothing to do with 11.1. I will have to keep both v10 and v11 for a while now.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.