Explore the community Forums Lectora Lectora Questions & Answers Lectora 17.1.7 and fullscreen video on CSOD

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #423067 Score: 0
    Profile photo of Justin Ball
    Justin Ball
    Member
    beginner
    intermediate
    friend finder
    entry
    wise owl
    contributor
    entry
    advanced
    LUC17 Attendee
    LUC17 Presenter
    3 pts
    @8ball

    I’m trying to troubleshoot a video issue with 17.1.7 and full screen video in IE 11 on Cornerstone OnDemand (CSOD). When the course opens in the primary monitor full screen video works properly. When I move the course window to a secondary monitor and attempt to use full screen video IE temporarily shows full screen video for a second or two, then reverts back to normal view and doesn’t keep the video at full screen. I also noticed the browser remained in full screen mode though because I have to press F11 to get back to normal view.

    Has anyone experienced this, or have a solution?

    Thanks

    #423119 Score: 0
    Profile photo of Tim Gleason
    Tim Gleason
    Member
    beginner
    intermediate
    Group Member
    curious george
    friend finder
    wise owl
    @tgleason9221

    Hi, does the secondary monitor’s resolution match the primary’s resolution?

    #423123 Score: 0
    Profile photo of Justin Ball
    Justin Ball
    Member
    beginner
    intermediate
    friend finder
    entry
    wise owl
    contributor
    entry
    advanced
    LUC17 Attendee
    LUC17 Presenter
    3 pts
    @8ball

    No, they are different resolutions.  The course initially launches in the primary which is 1366×768, and the secondary monitor is set to 1280×1024. Both resolutions are the windows recommended setting.

    Setting them the same resolution appears to work, however the only resolution that is shared between the two is 1024×768, which won’t be able to be a fix.

    #423126 Score: 0
    Profile photo of Tim Gleason
    Tim Gleason
    Member
    beginner
    intermediate
    Group Member
    curious george
    friend finder
    wise owl
    @tgleason9221

    Try launching in the secondary if possible.  Otherwise I think you’ll continue to have issues.  I think it sounds like more of a IE11/CSOD issue.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.