Explore the community Forums Lectora Inspire Tools Questions & Answers Lectora not showing as complete to learners

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #443491 Score: 0
    Profile photo of Ciaran Whelan
    Ciaran Whelan
    Member
    beginner
    intermediate
    curious george
    picture perfect
    friend finder
    wise owl
    contributor
    @cwhelan2537

    Hi,

    I have a peculiar problem with a course we have online. Learners complete the course, but never shows to the end learner as completed on the LMS. When I test this course on Scorm cloud or on the on the LMS as an administrator it completes as expected. The frustration is the learners send emails to get us to manually update their records to reflect as completed.

    I cannot pick what it is on this course that is causing the issue. Would love some hints on this one. Am hoping someone may point out the obvious. I have spent too long looking, and am sure it is right in front of me. Our courses are a little unique.

    #443498 Score: 1
    Profile photo of Joe Wieloch
    Joe Wieloch
    Moderator
    beginner
    intermediate
    friend finder
    contributor
    LUC16 Attendee
    verified member
    wise owl
    LUC17 Attendee
    advanced
    picture perfect
    62 pts
    @wheels

    Hi Ciaran (@cwhelan2537)

    My first guess would be that students are getting the test results and closing the browser window.

    They see their score and that they passed, so they figure they are done.

    You could add a button to say that you need to go to the next page to record the training, or you could add the record your training actions as series of On Show actions on the Assessment Pass page.

    That would be what I would try. Hope this helps.

    – Joe

    This post has received 1 vote up.
    #443510 Score: 0
    Profile photo of Tim K
    Tim K
    Member
    contributor
    beginner
    intermediate
    advanced
    friend finder
    junior moderator
    advocate
    wise owl
    curious george
    Group Member
    354 pts
    @timk

    In another thread you wrote that you publish to Scorm 1.2. The settings in this course seem to be Scorm 2004? Which one is your target version?

    Do the users who are not marked as completed in the LMS have a score in the LMS?

    You may try to set the score before the status.

    … and I agree with Joe. The users may be tempted to close the window from the “Assessment Pass” page. If I’m right to believe that noone would actually not “Record your training” when passed you could just move all the LMS actions from the “Record your training” button to the “Submit Assessment” button.

    #443529 Score: 0
    Profile photo of Ciaran Whelan
    Ciaran Whelan
    Member
    beginner
    intermediate
    curious george
    picture perfect
    friend finder
    wise owl
    contributor
    @cwhelan2537

    Joe, that is a great idea. In all of our courses we have a conclusion page in which we normally get sent as proof proof of completion. So I will add the completion action on show of the initial page with the score.

    Tim, this course was developed prior to shifting across to SCORM 1.2. The LMS we are using is called WorldLearn. It is developed here in South Australia for Government Departments. As for score, I have to do a bit of reading to see how to push the score to the LMS as we do not normally do this. When users press the record your training, nothing is sent from the button on this course. We have a conclusion page on every course, thus the learners are used to seeing this. This course is 1 of 120 courses we have for the Police to do, and seems the most buggy course of not showing completion.

    I will make some changes to the actions and re-upload to the LMS, and report back.

     

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.