Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #280880 Score: 0
    Profile photo of jitheshg
    jitheshg
    Member
    @jitheshg

    Hi All,

    I have a drag and drop question in Lectora Online, after the user finishes with the question on a Submit button click, based on a condition i am changing the variable value to “1-1,2-2,3-3,4-4” (without quotes). But still i am getting wrong answer. This is the same mapping done during the question creation.

    Does anyone know how to set the drag and drop question variable value from an action?

    Thanks in advance,

    #284590 Score: 0
    Profile photo of rpecina
    rpecina
    Member
    @rpecina

    Hello, I am replying to this thread with hopes that my issue is related to it, and that someone may be able to provide assistance….

    I am a new Lectora Publisher user. Not a lot of experience! My situation is that I have created 3 separate pages with Drag and Drop questions, all which are acting the same – when processing the question upon Submit, all are being marked as Incorrect, even when all answers are correct.

    In layman’s terms, what should I do to rectify the problem? Any help would be appreciated. I have not been able to find any other threads t that come close to what I am experiencing.

    Many thanks.

    #284589 Score: 0
    Profile photo of rpecina
    rpecina
    Member
    @rpecina

    @rpecina 62801 wrote:

    Hello, I am replying to this thread with hopes that my issue is related to it, and that someone may be able to provide assistance….

    I am a new Lectora Publisher user. Not a lot of experience! My situation is that I have created 3 separate pages with Drag and Drop questions, all which are acting the same – when processing the question upon Submit, all are being marked as Incorrect, even when all answers are correct.

    In layman’s terms, what should I do to rectify the problem? Any help would be appreciated. I have not been able to find any other threads t that come close to what I am experiencing.

    Many thanks.

    **Please note that my Feedback page is set up properly regarding the actions and targets, etc.**

    #284587 Score: 0
    Profile photo of lauram
    lauram
    Member
    2 pts
    @lauram

    rpecina – Can you export your title to a ZIP file and send to support@trivantis.com? Ask them to send it to Laura Silver and I will take a look and see if I can help.

    #284591 Score: 0
    Profile photo of rpecina
    rpecina
    Member
    @rpecina

    I just figured out the problem this morning. I had too many of the ‘correct’ boxes checked off in the drop zone chart in conjuction with each drag item. Thank you for your speedy reply Laura, just the same!

    On a side note, can you recommend any links or reading materials that would help me to be stronger at building and administering quiz/test questions? I want to become better at setting them up from the start.

    Many thanks.

    #284588 Score: 0
    Profile photo of lauram
    lauram
    Member
    2 pts
    @lauram

    I’m glad you figured out the issue!

    You can check out a number of recorded webinars on creating questions, like this one here:
    http://lectora.com/webinar-144-building-better-e-learning

    There’s also a blog post focusing specifically on Drag and Drop questions.
    http://lectora.com/blog/building-drag-drop-question-lectora-lectora-online

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.