Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #321221 Score: 0
    Profile photo of Jennifer Mohr
    Jennifer Mohr
    Member
    beginner
    intermediate
    friend finder
    picture perfect
    profile
    curious george
    wise owl
    contributor
    LUC17 Attendee
    1 pt
    @jmohr4076

    Is anyone else having issues with getting mp4 videos to open in the Video Editor?  When I go to file, open, nothing else happens.  It used to work in the past.  I’ve tried various video files and none of them work.

    Any suggestions or work arounds?

    Thanks!

    #321244 Score: 0
    Profile photo of Tim K
    Tim K
    Member
    contributor
    beginner
    intermediate
    advanced
    friend finder
    junior moderator
    advocate
    wise owl
    curious george
    Group Member
    355 pts
    @timk

    You should check File -> Lectora Preferences -> Editors to see if the video editor is selected as the prefered editor for video files.

    Tim

    #321274 Score: 0
    Profile photo of Jennifer Valley
    Jennifer Valley
    Member
    contributor
    beginner
    friend finder
    advanced
    lectora beginner
    verified member
    wise owl
    profile
    picture perfect
    curious george
    117 pts
    @jvalley4735

    It sounds like your program is having some type of disconnect.  If Tim’s suggestion doesn’t work I would check with the Support team to make sure everything is installed and set up correctly.

    #322475 Score: 0
    Profile photo of Jennifer Mohr
    Jennifer Mohr
    Member
    beginner
    intermediate
    friend finder
    picture perfect
    profile
    curious george
    wise owl
    contributor
    LUC17 Attendee
    1 pt
    @jmohr4076

    Thank you!  I contacted Trivantis tech support and they found that the video editor is not compatible with Windows 10, which I just updated to not too long ago.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.