Explore the community Forums Lectora Lectora Questions & Answers LMS upload error and extra characters

Tagged: 

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #433186 Score: 0
    Profile photo of Chauncey Dandridge
    Chauncey Dandridge
    Member
    beginner
    intermediate
    friend finder
    curious george
    wise owl
    @cdandridge.1252

    Hello all.

    Our client is having a problem uploading a couple of scorm packages to their LMS. When uploading they are seeing special characters in the web address:  ..\

    Does anyone know the possible cause and fix for this? See the attached screenshots. When deleting the characters it loads properly however I am not sure if it is an error on their side or mine. Has anyone ever seen this before?

    Currently using Lectora 18 on windows 10

    Thanks for any insight.

    #433198 Score: 1
    Profile photo of Johnattan Barona
    Johnattan Barona
    Member
    beginner
    intermediate
    wise owl
    contributor
    curious george
    8 pts
    @jbarona9656

    These seem to be appended by the LMS on uploaded nowhere in our published files do I see “..\a001Index.html”.

    Normally “..\” is a reference to a relative path.

    This post has received 1 vote up.
    #433205 Score: 0
    Profile photo of Chauncey Dandridge
    Chauncey Dandridge
    Member
    beginner
    intermediate
    friend finder
    curious george
    wise owl
    @cdandridge.1252

    Thanks Jonattan.

    Any ideas on why this would happen on some files and not others? They state that 2 out of the 5 zip files sent are not working and have this issue. Any ideas of what they can do to avoid having to delete the added character each time they upload?

    #433269 Score: 1
    Profile photo of CarlFink
    CarlFink
    Member
    beginner
    intermediate
    contributor
    LUC16 Attendee
    wise owl
    curious george
    advanced
    23 pts
    @CarlFink

    You aren’t by any chance storing the Lectora project on a networked drive? Trivantis doesn’t support that, the files must be on local storage to get a consistent result.

    This post has received 1 vote up.
    #433284 Score: 0
    Profile photo of Chauncey Dandridge
    Chauncey Dandridge
    Member
    beginner
    intermediate
    friend finder
    curious george
    wise owl
    @cdandridge.1252

    This is helpful. I’m not sure where the files are being held after I send. I shall check.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.