Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • #336684 Score: 0
    Profile photo of amanda hetherington
    amanda hetherington
    Member
    beginner
    intermediate
    friend finder
    curious george
    picture perfect
    wise owl
    contributor
    7 pts
    @ahetherington9113

    Hello

    I need to place my custom library on our network so that it is stored under source control.

    I’ve just copied the Custom folder across and then I specified the new location in Lectora under File > Lectora Preferences > General > Media Library Folder.

    When I looked in my library there are no items in there. I tried a few things because I wasn’t sure if I needed to point to the Custom folder or the Library Objects folder, but nothing worked.

    Then I changed the Media Library Folder location back to:

    C:\ProgramData\Trivantis\Lectora Inspire 16\MediaLib\Custom

    and now I still can’t find my library objects.

    In addition, every time I tried to access the new or old location, a new blank “Custom” and “Library objects” folder would be created inside the specified location… weird?

    Can anyone please advise on this? I really want to have my library objects stored on the network, but if that can’t happen and I have to have them on the C: drive, then I really just want to have them back. The help file says they can be stored in a different location.

    Thanks!

    Amanda

    #336689 Score: 0
    Profile photo of amanda hetherington
    amanda hetherington
    Member
    beginner
    intermediate
    friend finder
    curious george
    picture perfect
    wise owl
    contributor
    7 pts
    @ahetherington9113

    Please disregard this post – I’ve posted a new one, but I can’t figure out how to delete this one.

    Cheers

    Amanda

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.