Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • #354137 Score: 0
    Profile photo of jabc
    jabc
    Member
    beginner
    intermediate
    contributor
    LUC16 Attendee
    picture perfect
    curious george
    wise owl
    LUC17 Attendee
    1 pt
    @jabc

    Is anyone having issues with drop down menus falling behind mp4 videos? I need the menu to drop down over these videos.

    #354307 Score: 0
    Profile photo of Thomas Voss
    Thomas Voss
    Member
    beginner
    intermediate
    friend finder
    wise owl
    product reviewer
    @tvoss2968

    I am having a similar issue. My table of contents that were visible before my update on Tuesday 25 April 2017, are now not visible, blocked by a place holder rectangle.  I am not able to turn off the Always On Top when I Anchor the rectangle so it is either not stationary or on top of the drop down table of contents. By the way, my Product Version is now 17.0.3.

    • This reply was modified 2 years, 4 months ago by Profile photo of Thomas Voss Thomas Voss.
    #354325 Score: 0
    Profile photo of Thomas Voss
    Thomas Voss
    Member
    beginner
    intermediate
    friend finder
    wise owl
    product reviewer
    @tvoss2968

    Did a little investigation as to whether I could modify the xml directly, no fix yet. But, I did find this at the bottom of the file:

    <notetext>The following changes were made to upgrade this title to the latest version: Title will now use the Seamless Play publish option. You can disable this and continue to publish as independent pages during publish. Title will now publish buttons and shapes to load with SVG whenever possible to avoid loading excessive resources. Objects with Anchor Position selected have been changed. Anchored objects are now required to be layered Always on Top.</notetext>

    This is not on my prior version of the same Title.

     

    So, NO laying is available for Anchored items? Or is this just for tables of content? If so, is there a work around?

     

    • This reply was modified 2 years, 4 months ago by Profile photo of Thomas Voss Thomas Voss.
    #354378 Score: 0
    Profile photo of jabc
    jabc
    Member
    beginner
    intermediate
    contributor
    LUC16 Attendee
    picture perfect
    curious george
    wise owl
    LUC17 Attendee
    1 pt
    @jabc

    Thomas-

    Are you suggesting that if I uncheck Seamless Play option the menus might fall over the videos again? I will try that…

    I am using Lectora v17.0.3,

    #354402 Score: 0
    Profile photo of Thomas Voss
    Thomas Voss
    Member
    beginner
    intermediate
    friend finder
    wise owl
    product reviewer
    @tvoss2968

    I unchecked seamless play and it did NOT allow me to anchor and not have on top activated.

    #354405 Score: 0
    Profile photo of jabc
    jabc
    Member
    beginner
    intermediate
    contributor
    LUC16 Attendee
    picture perfect
    curious george
    wise owl
    LUC17 Attendee
    1 pt
    @jabc

    Thomas-

    Genius! You should get another Wise Owl badge (or something better)! Without seamless play selected, my menus fall over the top of the videos, and the jumping issue with videos on a tablet is resolved. At least this is an interim fix for me! Thanks for the idea!

    This could be a bug with the seamless play option. I have reported to Support and the Development teams.

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.