Explore the community Forums Lectora Lectora Questions & Answers Missing SRC for images

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #431925 Score: 0
    Profile photo of Tim K
    Tim K
    Member
    contributor
    beginner
    intermediate
    advanced
    friend finder
    junior moderator
    advocate
    wise owl
    curious george
    Group Member
    321 pts
    @timk

    When I publish a title to html with “Disable browser resize of published content” the src attribute of my img object is empty.

    Why does Lectora write the path to the project on my computer into the source code of the pages? Although the path is not exactly correct, I’d really prefer it not to appear at all.

    Attachments:
    #431968 Score: 0
    Profile photo of Joe Wieloch
    Joe Wieloch
    Moderator
    beginner
    intermediate
    friend finder
    contributor
    LUC16 Attendee
    verified member
    wise owl
    LUC17 Attendee
    advanced
    picture perfect
    53 pts
    @wheels

    What the? Is that only with that title, or does that happen for all images with those publish options?

    You are probably on the latest right? Anyway, can you send an email to support@trivantis.com so we get this in a ticket and we can look at it for you?

    We added the title location for help with support so we could identify where the title was published from. We will take your feedback into consideration, maybe we should obfuscate it so it’s not easily readable.

    Joe

    #434391 Score: 0
    Profile photo of Robert Beutel
    Robert Beutel
    Member
    beginner
    intermediate
    friend finder
    curious george
    wise owl
    contributor
    1 pt
    @rbeutel4797

    What was the resolution to this issue?

    #434496 Score: 0
    Profile photo of Tim K
    Tim K
    Member
    contributor
    beginner
    intermediate
    advanced
    friend finder
    junior moderator
    advocate
    wise owl
    curious george
    Group Member
    321 pts
    @timk

    I’m currently having a “Run javascript” action at any image:

    var temp = $("#%HTMLNAME%Img").src;

    I don’t know why, but it works.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.