Explore the community Forums Lectora Lectora Questions & Answers Mobile view is not working perfectly

Tagged: 

Viewing 7 posts - 1 through 7 (of 7 total)
  • Author
    Posts
  • #305979 Score: 0
    Profile photo of vimal kumar
    vimal kumar
    Member
    beginner
    intermediate
    contributor
    wise owl
    curious george
    @vkumar9136

    In Mobile view in responsive design doesn’t work properly. It doesn’t open in full-screen default. when I double tap on screen It comes in full screen but after that swipe functionality doesn’t work. it needs to go on to the end of left/right side of the page completely, where lot of white spaces out of the mobile screen.

    How can I fix this? and why is this happening?
    Is this the lectora issue? or I am missing something?

    Please advise.

    Thanks.

    #305981 Score: 0
    Profile photo of vimal kumar
    vimal kumar
    Member
    beginner
    intermediate
    contributor
    wise owl
    curious george
    @vkumar9136

    screenshot attached here.

    #305998 Score: 0
    Profile photo of rwalters
    rwalters
    Member
    contributor
    beginner
    intermediate
    advanced
    curious george
    wise owl
    7 pts
    @rwalters

    Have you downloaded the latest update? Are you using Apple, Android or another type of device. I had some issues with responsive courses on iPhones not displaying properly, but they fixed the issues I had with the latest update.

    #306048 Score: 0
    Profile photo of vimal kumar
    vimal kumar
    Member
    beginner
    intermediate
    contributor
    wise owl
    curious george
    @vkumar9136

    Currently I am using Android phone.

    My Lectora version is  –   v 16.0 (10296)

    • This reply was modified 3 years, 6 months ago by Profile photo of vimal kumar vimal kumar.
    #306057 Score: 0
    Profile photo of rwalters
    rwalters
    Member
    contributor
    beginner
    intermediate
    advanced
    curious george
    wise owl
    7 pts
    @rwalters

    Using Chrome? It wasn’t until v16.0.2 that it worked properly for me on Safari. I never had issues with Android and Chrome though.

    #313477 Score: 0
    Profile photo of mallow76
    mallow76
    Member
    beginner
    intermediate
    contributor
    wise owl
    curious george
    23 pts
    @mallow76

    Hi – i’m having this exact same issue just now when viewing on both chrome and safari on an iPhone 6. It looks ridiculous. is this a known issue / is there a way to fix?

    This is the first title i’ve attempted using the responsive titles and not at all impressed with it. way more manual tweaking required to each view than i would have hoped for.

    using Lectora Inspire 16.1

    #314986 Score: 0
    Profile photo of vimal kumar
    vimal kumar
    Member
    beginner
    intermediate
    contributor
    wise owl
    curious george
    @vkumar9136

    I am still having the same issue. Don’t know how to fix?

    May be someone here has got the idea to resolve this issue.

Viewing 7 posts - 1 through 7 (of 7 total)

You must be logged in to reply to this topic.