Explore the community Forums Lectora Lectora Questions & Answers Mp4s not rendering in Chrome

Tagged: ,

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #372706 Score: 0
    Profile photo of Mike M
    Mike M
    Member
    beginner
    intermediate
    friend finder
    curious george
    wise owl
    1 pt
    @Mike M

    In our published courses, we have no problem playing videos with Internet Explorer, but videos often don’t render when played in Chrome, users first need to activate flash to play (which as we know is being phased out).

     

    We still have Lectora v11.3.2; not sure if this has something to do with it.

    #373076 Score: 0
    Profile photo of Jennifer Valley
    Jennifer Valley
    Member
    contributor
    beginner
    friend finder
    advanced
    lectora beginner
    verified member
    wise owl
    profile
    picture perfect
    curious george
    117 pts
    @jvalley4735

    You can either use a custom HTML only player or upgrade to a newer version of Lectora. Starting in version 16 the media players phased out the use of Flash.

    #373135 Score: 0
    Profile photo of Mike M
    Mike M
    Member
    beginner
    intermediate
    friend finder
    curious george
    wise owl
    1 pt
    @Mike M

    Ok, upgrading is not feasible at the moment. What does the HTML fix entail? If I convert the videos to HTML5, how do I embed these in a course?

     

    Thanks

    #373150 Score: 0
    Profile photo of Mike M
    Mike M
    Member
    beginner
    intermediate
    friend finder
    curious george
    wise owl
    1 pt
    @Mike M

    nevermind; I found some instructions. Will update if I have more issues. Thanks.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.