Explore the community Forums Lectora Lectora Questions & Answers Multiple responses Question Malfunction

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #324648 Score: 0
    Profile photo of Paul Thomas
    Paul Thomas
    Member
    beginner
    intermediate
    junior moderator
    curious george
    contributor
    wise owl
    LUC17 Attendee
    5 pts
    @pthomas1378

    I created many test questions and only one of my questions fail and I can’t seem to identify what’s wrong. So at this point I figure it’s one of two things: I did something wrong and cant find it (and repeat same error) or Lectors is glitched.

    Attached is a very basic multiple response question.
    There are six choices.
    The first 5 are correct making sixth choice wrong

    My issue is that when the first five are selected the question is marker as wrong. Did I miss something or is this a glitch?

    Attachments:
    1. MultiQuestion.zip
    #324652 Score: 0
    Profile photo of Tim K
    Tim K
    Member
    contributor
    beginner
    intermediate
    advanced
    friend finder
    junior moderator
    advocate
    wise owl
    curious george
    Group Member
    307 pts
    @timk

    Which version of Lectora did you build it in? Issues like this are known of Lectora 16.2.1

    #324653 Score: 0
    Profile photo of Paul Thomas
    Paul Thomas
    Member
    beginner
    intermediate
    junior moderator
    curious george
    contributor
    wise owl
    LUC17 Attendee
    5 pts
    @pthomas1378

    Aggghhhhh… Yes I have 16.2.1

     

    How I forget to check the know issue(s)

    #324654 Score: 0
    Profile photo of rwalters
    rwalters
    Member
    contributor
    beginner
    intermediate
    advanced
    curious george
    wise owl
    7 pts
    @rwalters

    I have the same problem with actions that check whether a multiple response question is correct or incorrect. What worked was changing them so that the question variable has an “equal to” or “not equal to” relationship with the exact answer to the question (which should look like “answer one,answer two” with no spaces before or after the comma and of course no quotes).

    • This reply was modified 3 years ago by Profile photo of rwalters rwalters .
    #324662 Score: 0
    Profile photo of Jennifer Valley
    Jennifer Valley
    Member
    contributor
    beginner
    friend finder
    advanced
    lectora beginner
    verified member
    wise owl
    profile
    picture perfect
    curious george
    114 pts
    @jvalley4735

    Hey @pthomas1378 This is a known issue that is currently with our development team.  They’re working on pushing out a fix later this month and right now there is no known workaround.  Sorry for any inconvenience it causes.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.