Explore the community Forums Lectora Online Lectora Online Questions & Answers "none controller" bug in last update?

Tagged: 

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #451027 Score: 0
    Profile photo of Josefin Westlund
    Josefin Westlund
    Member
    beginner
    intermediate
    curious george
    wise owl
    contributor
    1 pt
    @jwestlund6143

    Hi

    We have noticed that when we have “none” controller on videos we now get a grey bar in the bottom of all the videos (in prewiev and published) since the last update on lectora online. This must be a bug?? This effects all our projects because always use “none” and design our own buttons that looks the same for sounds and videos. We have some projects that will go live now and then we have some translations and updates in old projects and every one gets effected. Its very critical for us to get this fixed.

    We send a support mail but want to see if this effects any one else and if there is a “quickfix” if it takes time?

    #451046 Score: 0
    Profile photo of Johnattan Barona
    Johnattan Barona
    Member
    beginner
    intermediate
    wise owl
    contributor
    curious george
    8 pts
    @jbarona9656

    Hi,

    I’ve communicated to the Lectora Online team about this bug, but in the meantime here is a quick workaround.

    Add an Action to your video that triggers On Show

    Set the Action to Run Javascript and copy/paste the following.

    triv$(“.mejs__controls”, %HTMLNAME%.div).css(‘display’, ‘none’);

     

    Sorry for any inconvenience this caused, the team will get right on it.

    #451089 Score: 0
    Profile photo of Maria Einarsson
    Maria Einarsson
    Member
    beginner
    intermediate
    wise owl
    @meinarsson9663

    Hi Johnattan,

    I am a co-worker with Josefin who asked the question.

    I don’t get this workaround to work.

    Any other ideas?

     

    BR,
    Maria

    #451212 Score: 0
    Profile photo of Joe Wieloch
    Joe Wieloch
    Moderator
    beginner
    intermediate
    friend finder
    contributor
    LUC16 Attendee
    verified member
    wise owl
    LUC17 Attendee
    advanced
    picture perfect
    74 pts
    @wheels

    Hi Maria @meinarsson9663,

    This will be fixed soon.

    If all your media has no controller you can put a page or title level On Show -> Run JavaScript action with this code:

    triv$(".mejs__controls", getDisplayDocument().body).css('display', 'none');

    Important: you will NOT see a different in edit or run mode, only page preview and published content will be fixed.

    #451264 Score: 0
    Profile photo of Joe Wieloch
    Joe Wieloch
    Moderator
    beginner
    intermediate
    friend finder
    contributor
    LUC16 Attendee
    verified member
    wise owl
    LUC17 Attendee
    advanced
    picture perfect
    74 pts
    @wheels

    Hi Maria @meinarsson9663 and Josefin @jwestlund6143

    This issue has been fixed, tested and patched on all production servers.

    You may have to clear your internet browser cache to pick up the fix.

    Very sorry for the inconvenience.

Viewing 5 posts - 1 through 5 (of 5 total)

You must be logged in to reply to this topic.