Explore the community Forums Lectora Online Lectora Online Questions & Answers Problems with Safari loading videos, loading pages

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • #400129 Score: 0
    Profile photo of kimmarie
    kimmarie
    Member
    beginner
    intermediate
    curious george
    @kimmarie

    We are continuing to have problems with page loading and video loading in Safari (MacBook, iPads, iPhones).

    The video problem – you get to a page and it won’t load the video. If you leave the page and go back to it again, it will load on second visit to a page. We have done extensive troubleshooting and have been trying to get help from Trivantis for a month and a half with no luck yet. We had similar issues outside Lectora and once we turned “preload video” off, the videos would function correctly. However, we cannot figure out how to turn off preloading for videos in Lectora to try this.

    The page-load issue – we will randomly get kicked out of lessons on various pages (not consistent). It happens in several programs – again, Safari specific. The error says, “This webpage was reloaded because a problem occurred.” SOMETIMES it prompts you to go to the last visited page, and sometimes this function does not work and you have to start all over.

    Any thoughts? Thanks!

    #403337 Score: 0
    Profile photo of Heidi Strangberg
    Heidi Strangberg
    Member
    beginner
    intermediate
    contributor
    lab member
    verified member
    friend finder
    advocate
    curious george
    wise owl
    LUC17 Attendee
    3 pts
    @heidi

    We are also experiencing problems on iPad Pro/Safari on our video pages. The navigation buttons (Back, Next) under the video are disappearing completely. If anyone has suggestions please let me know.  Thanks, Heidi

    #403431 Score: 0
    Profile photo of Math Notermans
    Math Notermans
    Member
    contributor
    intermediate
    advanced
    friend finder
    junior moderator
    advocate
    LUC16 Attendee
    LUC16
    wise owl
    curious george
    119 pts
    @mnotermans5114

    Please do share a sample. Because somehow it might be in how you add/use your videos. Although we also do have issues on Safari, its not with videos. They show and load properly.

    Kind regards,

    Math

    #403511 Score: 0
    Profile photo of Heidi Strangberg
    Heidi Strangberg
    Member
    beginner
    intermediate
    contributor
    lab member
    verified member
    friend finder
    advocate
    curious george
    wise owl
    LUC17 Attendee
    3 pts
    @heidi

    Hi Math, thank you for responding. Do you have an iPad Pro? I can invite you to see the course if you do, otherwise you won’t be able to see the error. We have tested our courses on a wide variety of platforms including PC & Mac Desktops and Laptops, Android Tablets, iOS Tablets, as well as all the popular browsers (Chrome, Safari, Edge, Firefox). The iPad Pro has a larger screen 10.5″. It is the only one that is currently causing display issues. Attached you can find:

    • 1 screen shot of the missing footer and navigation buttons on a Video Page
    • 1 screen shot of another issue (Lightboxes would not display properly on this device, we had to change them all to popups on the page), but you can see how the navigation buttons should appear in the footer area.

    regarding sharing my Lectora file…Inspire v17.1.3.  I would have to delete all the additional pages. I included a screen shot of my Lectora page with video properties. I can also tell you that some are set to Auto Start and some are not, that doesn’t seem to play a part.

    PS: this was submitted to Trivantis Support on <b>Case #168022 – “iPad Pro display issues” </b>They could not replicate and suggested: Please try publishing the course without Scale content to fill Window checked. However, we never had that option checked.

    Thanks!

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.